Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: german umlauts (, , ) do not disaply in outlook 2007 if sent via webclient

  1. #1
    spot's Avatar
    spot is offline Intermediate Member
    Join Date
    Oct 2006
    Location
    Switzerland
    Posts
    22
    Rep Power
    8

    Default german umlauts (, , ) do not display in outlook 2007 if sent via webclient

    i can reproduce the fact that outlook 2007 (en) doesn't display german umlauts correctly when i send emails using the zimbra webclient (firefox 2.x, en). i fiddled around with the settings of outlook 2007 a bit and found out that they display using the following (strang) workaround:

    open email (not preview), actions - other actions - encoding -> change encoding to utf-7, reset to utf-8 -> here they are, the umlauts are back!

    i hope this helps zimbra to fix this nasty encoding problem.
    Last edited by spot; 03-07-2007 at 03:42 AM.

  2. #2
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default Just in case...

    If you're running 4.5.2, upgrade to 4.5.3 NOW.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    spot's Avatar
    spot is offline Intermediate Member
    Join Date
    Oct 2006
    Location
    Switzerland
    Posts
    22
    Rep Power
    8

    Default

    sorry, latest version installed, but still the same problem :-(

  4. #4
    spot's Avatar
    spot is offline Intermediate Member
    Join Date
    Oct 2006
    Location
    Switzerland
    Posts
    22
    Rep Power
    8

    Default

    no way to fix this nasty bug? this really makes the web client unusable for german speaking customers :-(

  5. #5
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default Sample message?

    Can you attach a sample MIME message that's displaying this behavior?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  6. #6
    spot's Avatar
    spot is offline Intermediate Member
    Join Date
    Oct 2006
    Location
    Switzerland
    Posts
    22
    Rep Power
    8

    Default

    sure. here we are, check out the attachement. in outlook 2007 i can't see any special chars like german umlauts or french accents
    Attached Files Attached Files

  7. #7
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default

    I can't seem to open that zipfile. Can you just post a message as an attachment?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  8. #8
    spot's Avatar
    spot is offline Intermediate Member
    Join Date
    Oct 2006
    Location
    Switzerland
    Posts
    22
    Rep Power
    8

    Default

    well, i can't upload .msg files due to suffix restrictions, that's why i compressed it with zip. i prepared a temp download here:

    http://download.preview.ch/temp/umlauts.msg

  9. #9
    henry's Avatar
    henry is offline Zimbra Employee
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    8

    Default

    This message contains wrong converted RTF data.
    Original plain text data is fine.
    So when you switch encodings Outlook regenerates RFT data and shows the corrected one.

    Can we have original MIME version of this message?
    Regards
    Henry

  10. #10
    spot's Avatar
    spot is offline Intermediate Member
    Join Date
    Oct 2006
    Location
    Switzerland
    Posts
    22
    Rep Power
    8

    Default

    hi,

    how can i exactly save an 'original mime message'? i just saved it from outlook 2007 (save as -> .msg file).

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. german umlaut
    By CatiaL in forum Administrators
    Replies: 2
    Last Post: 06-12-2007, 06:10 AM
  2. 5.0 Install tasks
    By JoshuaPrismon in forum Installation
    Replies: 2
    Last Post: 06-06-2007, 12:18 PM
  3. httpd resident in memory but not accessible
    By AlexanderH in forum Installation
    Replies: 3
    Last Post: 05-11-2007, 09:19 AM
  4. Outlook 2007 iCal format
    By kiwicmc in forum Developers
    Replies: 1
    Last Post: 03-23-2007, 01:17 PM
  5. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •