Results 1 to 5 of 5

Thread: Problem in picking-up email address

  1. #1
    mansuper is offline Special Member
    Join Date
    Jun 2006
    Posts
    100
    Rep Power
    8

    Default Problem in picking-up email address

    Hi,

    We have problems in MS Outlook 2003 with not picking up the contacts (email address) automatically.

    There are a number of contacts which I can see in both the Zimbra web client as well as in the Outlook.

    In the zimbra web client, when I want to send an email and if I type the starting letters in the To field or CC field or in the BCC field, the email address is getting picked up (showing) automatically.

    Where as in the Outlook this is not happening. It is not picking up the email addresses that were already in my contacts list automatically.

    If you look at the images below, it might give you more idea.

    Thanks in advance
    Attached Images Attached Images

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Are you using the network edition connector?

  3. #3
    mansuper is offline Special Member
    Join Date
    Jun 2006
    Posts
    100
    Rep Power
    8

    Default

    Yes. We are using 4.5.2 network edition with the same version of Outlook connector

  4. #4
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    can you create a new profile and see if it still occurs. you should at least see the global address list and your default contacts folder.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  5. #5
    mansuper is offline Special Member
    Join Date
    Jun 2006
    Posts
    100
    Rep Power
    8

    Default

    Hi Sam,

    I created a new profile and checked once again. But it is still not working. This is happening all the users in my domain.

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Change Install Admin Email Address
    By soxfan in forum Administrators
    Replies: 4
    Last Post: 11-01-2007, 04:10 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •