Results 1 to 8 of 8

Thread: Please, help me with Outlook Express settings.

  1. #1
    maykonsantini is offline Junior Member
    Join Date
    Feb 2007
    Posts
    5
    Rep Power
    8

    Default Please, help me with Outlook Express settings.

    I have been searching how to configure my Outlook Express POP/SMTP settings to send/receive e-mails but I didn't find nothing at all.
    I've got an account here:
    http://correio.uem.br
    This is a free e-mail that is given to each student of my University and this e-mail is based on Zimbra project.
    I have tried to use the default settings (chosen by Outlook Express) and so I can receive my messages; unfortunately, sending messages won't be a successful operation. :/

    These are my settings:


    This is the error message:

    Translation:
    The message could not be sent because one of its "receivers" was refused/rejected.
    Server error 554, number error 0x800CCC79.

    Thank you for your help.
    Apologies for any language/grammar/phrase construction mistake.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,567
    Rep Power
    57

    Default

    Hasn't your mail administrator given you details of the settings you need? It looks like you need to set OE for SSL access, contact your admin and see if that's correct.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    maykonsantini is offline Junior Member
    Join Date
    Feb 2007
    Posts
    5
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    Hasn't your mail administrator given you details of the settings you need? It looks like you need to set OE for SSL access, contact your admin and see if that's correct.
    Actually I don't know who is my administrator and I really doubt he/she knows what is pop/smtp and what is outlook express made for.

    What happens here is this:
    We finish the High School and then we must do a college entrance selection exam. For those who passes this examination and starts studying in the college is given a personal e-mail (by Zimbra). The address of this personal e-mail comes in another e-mail, and this e-mail is sent automatically for everyone. We only get to know our e-mail address and password, only this.

    Isn't there any "global setting" for the "Zimbra based" e-mails?

    Thanks!

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,567
    Rep Power
    57

    Default

    If you're administrator doesn't know how to fix this then I guess he isn't doing his job. Anyway, have a look at this and see if it helps.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    maykonsantini is offline Junior Member
    Join Date
    Feb 2007
    Posts
    5
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    If you're administrator doesn't know how to fix this then I guess he isn't doing his job. Anyway, have a look at this and see if it helps.
    They are members of a University, they aren't worried about if I want to use Outlook Express to read my e-mail . They just give us the address and the password. Actually, we must read our e-mail by accessing the url http://correio.uem.br. However, I personally hate browsing an URL to read my e-mail, I prefer Outlook Express: it's easier and faster. Since it's my preference, the problem is only mine, I have only myself to solve it so I asked you .

    I tried to use the method shown in the URL you suggested above, but I didn't succeed.
    Anyway, the path is right, there are exactly the settings I need... but, please, settings that work! ;D ;D ;D ;D

    Thank you very much for your attention.

  6. #6
    MidSpeck is offline Active Member
    Join Date
    Feb 2007
    Posts
    33
    Rep Power
    8

    Post Outgoing server requires authentication

    Try checking the box:
    Code:
    Meu servidor requer autenticação

  7. #7
    maykonsantini is offline Junior Member
    Join Date
    Feb 2007
    Posts
    5
    Rep Power
    8

    Default

    Quote Originally Posted by MidSpeck View Post
    Try checking the box:
    Code:
    Meu servidor requer autenticação
    I have just done it.
    Unfortunately, didn't work.

    Thank you very much for your attention.

  8. #8
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default IMAP/POP may not be enabled

    Your install may simply not have IMAP or POP enabled, or they may be enabled but your account is not authorized to use them.

    You really need to talk to your admin and find this out. We've tried the obvious stuff; beyond that, us trying to guess how the server is configured is unlikely to work.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Configuring Outlook express
    By mansuper in forum Users
    Replies: 11
    Last Post: 01-27-2011, 01:46 AM
  2. Basic Outlook ZCS settings
    By Juzcat in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 04-21-2007, 05:59 AM
  3. Outlook Express Help
    By jrmontg in forum Administrators
    Replies: 3
    Last Post: 12-05-2006, 03:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •