Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Error message from Outlook connector

  1. #1
    redhat's Avatar
    redhat is offline Active Member
    Join Date
    Aug 2006
    Posts
    35
    Rep Power
    8

    Default Error message from Outlook connector

    I'm just starting to use the Outlook connector and having trouble getting my contacts to sync. I get the following error message and don't know what it means:

    Task 'Zimbra Collaboration Server - Sending and Receiving' reported error (0x80040102) : 'The requested operation cannot be performed on this account'

    I had started with a new/empty Zimbra account - just had a few test e-mail messages. My Outlook had thousands of appointments in the calendar and hundreds of contacts. I exported all Outlook data folders as .pst files. Then installed ZCO and configured that. Outlook ran fine and grabbed the e-mail messages from Zimbra server right away.

    Then I confirmed that the Outlook calendar, contacts and tasks were all blank.

    Next I imported the .pst files for calendar, contacts and tasks and confirmed that they look correct again in Outlook.

    I waited a while, but nothing seemed to be syncing with the Zimbra server so I shut down Outlook and restarted it. Then pressed F9 and the sync dialog box came up. The dialog box said the two tasks completed and I confirmed that the calendar on the Zimbra server is showing all the data from Outlook. This is great!

    The problem is that no contacts sync over to the Zimbra server. I get the error above every few minutes when it tries to sync.

    Don't know what that error means, but none of the contacts are showing up in Zimbra web client. The Address Book in Zimbra is still blank.

    Any idea what I'm doing wrong?

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Hmm. . . How odd.
    I don't know. i suppose I would suggest that you take a look at the zimbra log
    /var/log/zimbra.log to see if there's anything useful in there.

    I'm going to move this to the outlook forum.

    john

  3. #3
    redhat's Avatar
    redhat is offline Active Member
    Join Date
    Aug 2006
    Posts
    35
    Rep Power
    8

    Default

    This must be something simple because the calendar works perfectly. Appointments made in Outlook show up right away in the Zimbra web interface.

    Nothing in the log file that looks odd. In fact, I just looked at that again and there are no entries made in the log file during the synchronization process. Should something be logged?

    I was watching the log while starting up Outlook. After Outlook loads I get a window pop up that says "2 of 2 tasks completed successfully" and below that it lists "Downloading GAL" and "Synchronizing" as the two tasks and both say "Completed." Then I get a second window pop up with the error message and "0 of 1 tasks have completed successfully" and the error below that says:

    Task 'Zimbra Collaboration Server - Sending and Receiving' reported error (0x80040102) : 'The requested operation cannot be performed on this account'

    UPDATE:

    I just saw the note about using DebugView to capture some debug information. I ran DebugView and started up Outlook and waited for the error message. This is what appeared in the DebugView window:

    [2424] First time patch on vtbl 0x360B4488
    [2424] Addin::ctor
    [2424] Addin::FinalConstruct

    Not sure if that means anything or even if I'm using DebugView correctly. Hope it helps.
    Last edited by redhat; 02-08-2007 at 09:59 PM. Reason: More information from Debugview

  4. #4
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    redhat, what version of ZCO are you using? Have you opened a support case?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  5. #5
    azilber is offline Senior Member
    Join Date
    Feb 2007
    Posts
    52
    Rep Power
    8

    Default I'm having the same exact problem..

    Quote Originally Posted by sam View Post
    redhat, what version of ZCO are you using? Have you opened a support case?
    My case # is 00008880

    Same exact problem. Not odd at all. The connector, version 4.5.1 simply does not work.

    I've been posting to this thread:
    ZCO fails after upgrade to 4.5

    But this is identical to what I'm seeing. The outlook connector is completely unusable.

    -Alex

  6. #6
    azilber is offline Senior Member
    Join Date
    Feb 2007
    Posts
    52
    Rep Power
    8

    Default I should also add..

    Quote Originally Posted by azilber View Post
    My case # is 00008880

    Same exact problem. Not odd at all. The connector, version 4.5.1 simply does not work.

    I've been posting to this thread:
    ZCO fails after upgrade to 4.5

    But this is identical to what I'm seeing. The outlook connector is completely unusable.

    -Alex
    That nothing actually syncs, not just the contacts...

  7. #7
    redhat's Avatar
    redhat is offline Active Member
    Join Date
    Aug 2006
    Posts
    35
    Rep Power
    8

    Default

    sam,

    The file I installed from is called ZimbraOlkConnector-4.5.1_GA_657_4.5.135.msi

    I don't know where to find the Zimbra version information inside Outlook when it's running.

    I have not opened a support case. Can I do that since I'm only evaluating the software and have not paid yet?

    I'm hoping someone can help me fix this because my testing was going along very well but now we've hit a hard stop.

  8. #8
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Redhat-
    We support e-mail support during the first 60 days of the trial.
    Please do e-mail support and let them know so that we can getcha running again.

    support@zimbra.com

    john

  9. #9
    bobby is offline Zimbra Employee
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    >Next I imported the .pst files for calendar, contacts and tasks and confirmed that they look correct again in Outlook
    >
    does this mean that you used either the File -> Import and Export or File -> Open -> Outlook Data File menu option in outlook to import the data from the pst? the recommended method is to use the Zimbra PST Import Wizard to import the data from the pst to the zimbra server, and then allow outlook with the zco to sync the data from the server

  10. #10
    redhat's Avatar
    redhat is offline Active Member
    Join Date
    Aug 2006
    Posts
    35
    Rep Power
    8

    Default

    Yes, I imported the old .pst data files into my Outlook exactly the way the documentation said to do it.

    I read the documentation ("How to Install and Use Zimbra Connector for Outlook") carefully and it says:

    "Note: Outlook Tasks, Notes and Journal are not synchronized and will be lost when the initial sync is performed. Before you perform the initial sync, save these items to a pst and then load the pst after the initial sync to the Zimbra server is performed. See the Outlook Help for more information about how to create a new data file and how to reload the data files with the tasks, notes and journal entries."

    That's pretty clear about loading the pst file back into Outlook after the initial sync, and I don't see anything about loading the pst into the server. In fact, just to make sure I didn't miss something I looked at the web interface again just now and don't see any way to do that.

    Am I missing something?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. Dynamics AX and Outlook Connector
    By area in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-15-2007, 11:15 AM
  3. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM
  4. Outlook connector sync fails for shared calendar -- release 4.03GA
    By nyamada in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 11-21-2006, 02:16 PM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •