Results 1 to 2 of 2

Thread: Connector installation for AD user failing

  1. #1
    Tekniko is offline Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Rep Power
    5

    Red face Connector installation for AD user failing

    Hi,

    I am a bit stuck with the installation of the Zimbra Outlook Connector for a user that is part of active directory.

    According to the instructions, The user that is going to be using the outlook connector must be made administrator. Does this mean that an active directory user would need to be made domain administrator in order to be able to install the zimbra outlook connector?

    I tried making the local user administrator and installing the Zimbra Outlook Connector there, which is fine, except that when the user connects as a domain user, the Outlook Connector is not there.

    How do you currently install the Zimbra Outlook Connector for AD users?

    Any help will be much appreciated.

    Thanks
    Jo

  2. #2
    GreenGumby is offline Senior Member
    Join Date
    Jan 2012
    Location
    Brisbane, Australia
    Posts
    58
    Rep Power
    3

    Default

    A user doesn't need to be an administrator. The installer does though. If it is a user installing it, then yes they must be a local administrator on the machine.

    It can be installed via group policy software deployment if you have that configured, but the MSI does need a slight edit on it's language settings.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. connector for outlook failing
    By kitsbo in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 04-29-2011, 07:54 AM
  2. [SOLVED] installation failing at slapd
    By vasa in forum Installation
    Replies: 11
    Last Post: 09-04-2009, 11:42 PM
  3. User Login Failing?
    By ridgedale in forum Users
    Replies: 0
    Last Post: 05-22-2009, 06:44 AM
  4. iSync connector failing with NSInvalidArgumentException
    By heureso in forum CalDAV / CardDAV / iSync
    Replies: 2
    Last Post: 04-06-2008, 09:01 AM
  5. Replies: 5
    Last Post: 08-02-2007, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •