Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Drag & Drop contacts does not work

  1. #1
    Klug's Avatar
    Klug is online now Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default Drag & Drop contacts does not work

    Hello all.

    Could anyone test this before opening a bug ?

    I setup the ZCO on my Outlook yesterday (before that, I was using Outlook only as a backup of my Nokia 9300).

    I had some contacts in the "Personal Folders".

    In order to sync them with Zimbra, I did a drag & drop of the contacts into the "Contact" folder (the Zimbra one). I forced sync (F9) and checked with the WebUI : nothing... I stopped/started Outlook, still nothing.

    So I made another test : I created a new contact and synced.
    This contact was correctly synced, it's in the WebUI, no problem...
    The other contacts were not synced and I still can not see them in the WebUI.

  2. #2
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    cross store move is now fixed. See this bug 6530 for more details.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Klug's Avatar
    Klug is online now Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Yep, got the mail from bugzilla.
    Thx.

  4. #4
    njw
    njw is offline Junior Member
    Join Date
    Mar 2007
    Posts
    8
    Rep Power
    8

    Default

    Looks like this bug affects email drag-and-drop as well as contacts and was reopened with the introduction of 4.5.3_GA. Is there any way to obtain previous releases of the Outlook Connector until the bugfix propagates to the next general release and would this even work? This one is a show stopper for us.

  5. #5
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    the bug only pertains to moving items between 2 outlook stores. previous versions are not available.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  6. #6
    njw
    njw is offline Junior Member
    Join Date
    Mar 2007
    Posts
    8
    Rep Power
    8

    Default

    I see that this bug isn't fixed in 4.5.4_GA (just released) even though its status is RESOLVED. Please tell me that we’re not going to have to wait for late summer (target for Franklin) for a fix to something so basic.

  7. #7
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Did you update your connector?

  8. #8
    njw
    njw is offline Junior Member
    Join Date
    Mar 2007
    Posts
    8
    Rep Power
    8

    Default

    yes, currently using ZimbraOlkConnector-4.5.4_GA_762_4.5.189.msi

  9. #9
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    First, this is for dragging and dropping items between a PST and a Zimbra MAPI service. Dragging and dropping between folders of a single Zimbra MAPI service has no issues.

    You might have to wait. Its a rather large change and usually large changes don't make it to the maintenance releases. We'll review the risk involved again and see if we can get it out sooner.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  10. #10
    njw
    njw is offline Junior Member
    Join Date
    Mar 2007
    Posts
    8
    Rep Power
    8

    Default

    checking on the status for bug 6530, I notice that it still appears as RESOLVED, FIXED. Could you please reopen the bug until it is fully resolved?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Drag and drop or multiple select attachments
    By DavLud2 in forum General Questions
    Replies: 6
    Last Post: 07-25-2008, 03:52 PM
  2. Drag and Drop Copy sample
    By zeebra in forum Developers
    Replies: 4
    Last Post: 03-12-2007, 03:48 AM
  3. Replies: 2
    Last Post: 06-19-2006, 01:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •