Results 1 to 3 of 3

Thread: ZCS 7 Outlook connector issue due to Upgrade

  1. #1
    jbwoodoo is offline Starter Member
    Join Date
    Feb 2012
    Posts
    2
    Rep Power
    3

    Default ZCS 7 Outlook connector issue due to Upgrade

    I worte to a Sales represente asking him the following:

    To: ffreemantle@zimbra.com
    Sent: Monday, 30 April, 2012 8:45:57 AM
    Subject: Zimbra testing

    Dear Mr. Fred Freemantle,

    Thank you very much for giving us the opportunity to test ZCS network.
    I have some concerns about ZCS. Actually we are running ZCS already since 2009. We were using most of the features that are provided with Network edition, especially Outlook connector.
    But during the last months, we got some reclamation from our clients that Outlook connector from ZCS 6 NE did not work on Office 2010. Therefore I hunted for a new version, this trail version that I ask for and tested this with Office 2010. After successful testes, I went to upgrade our production ZCS server to 7.1.4 and during the upgrade I used our license, that we used since all the time on the ZCS 6.
    The upgrade was just a matter o backups, install and fixing small issues. After upgrade all 6 client domains were working fine, with exception to Outlook connector. We running 500 user license and about 40% of our users were using Outlook connector. This is quite a huge problem. What I did, were asking the clients to use the Webmail, but users are still not satisfied. They may use a webmail from gmail for they personal communication, but they do not accept this for business communication.
    Just let me summaries:
    Same license used in ZCS 6 – upgrade to ZCS 7.1.4 and Outlook connector does not work anymore.
    Should I go back to ZCS 6 and tell my clients that Zimbra do not support office 2010 outlook? Should I convince my manager to change to MS-Exchange? If so could you provide technical assistance to migrate from ZCS to MS Exchange 2010?
    Sorry, may be you are not the right contact for this issue, but kindly could you forward this email to a department, which could me give a helping hand.
    Please find annexed to this mail the license files. I hope this license assure technical assistance to migrate to Exchange.
    Kindly Regards,

    Network Admin
    CCNA, VCP4, VCP5

    Actually he answers to his sales problems not to the issue Vmware has create to all the companies that were using Zimbra as backend to outlook and now facing the same problem we do.

    Have a look to this :

    Dear

    As explained in my previous email on this, your licenses with VMware Zimbra is Standard Edition licenses, and have been Standard Edition licenses since you originally purchased licenses with Zimbra. These licenses were never meant to include the ability to use Microsoft Outlook, please see the comparison of features included with the Standard and Professional edition licenses here: Zimbra - Compare Products

    Fundamentally it appears that this functionality was included in your previous licenses as a license production error in previous editions. The only alternative resolution to this is to upgrade the licenses to Professional where users require this functionality, this could be for a specific group of users in your pool of 500 licenses or for all licenses if they all require this functionality.

    Upgrades from Standard Edition licenses to Professional licenses means that we will charge with the difference is costs between the two versions.

    Please advise on how you would like to proceed in resolving this.


    Kind Regards

    Fred Freemantle ¦ Territory Manager VMware Applications ¦ Northern Europe & Southern Africa
    Zimbra, Socialcast, Octopus...

    Tel: +44 (0)1276 414 391 ¦ Mobile: +44 (0)7540 920 703 ¦ Twitter: Fred_VMWapps ¦ Skype: fred.freemantle

    Theta Building ¦ Lyon Way ¦ Frimley ¦ Camberley ¦ GU16 7ER

    Please comment this issue if you are in the same situation.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    I'll move this to a new thread as your question had nothing to do with the thread in which you posted.

    Quote Originally Posted by jbwoodoo View Post
    Please comment this issue if you are in the same situation.
    I'm not in the same situation but I will offer you a comment.

    The Standard Edition of Zimbra never should have include the Outlook Connector, you must (or should) have known that when you purchased a licence. I don't quite understand what you think should happen now that the licence (and install) is working as it should i.e. you have no further access to a feature that was included in error in your previous install. What do you think should have happened?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    jobsoftinc is offline Junior Member
    Join Date
    Dec 2007
    Posts
    7
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    I'll move this to a new thread as your question had nothing to do with the thread in which you posted.

    I'm not in the same situation but I will offer you a comment.

    The Standard Edition of Zimbra never should have include the Outlook Connector, you must (or should) have known that when you purchased a licence. I don't quite understand what you think should happen now that the licence (and install) is working as it should i.e. you have no further access to a feature that was included in error in your previous install. What do you think should have happened?
    But it is somwhat pertinent here, Bill, even if a little bit off-topic.

    We have the exact same issue. It isn't a case that we bought 75 Standard licenses and discovered that MAPI+ZCO worked, but we bought 50 Standard and 25 Professional licenses. Now, when I just upgraded from ZCS6 to ZCS8 last week, the exact same issue as the original poster here popped up. I contacted sales, and got the exact same "explanation". Somehow, somewhere along the the line, our account had the 25 PE changed to 25 SE licenses. You can imagine my "surprise"!

    If, as the sales guy responded above, the old system was erroneously pumping out licenses with PE even for SE only customers, I suspect that either in a problematic system conversion from Yahoo to VMware and/or as a global call by internal decision makers for licenses in this category to reset these to SE licenses en masse and deal with it on a case-by-case basis with customer who complained. These customers (I suspect, as we are now having to do) are likely having to go back and now prove to VMWare that they bought PE licenses, because, however it got this way, VMware's Zimbra system does not show us (and possibly this poster as well) as ever having bought PE licenses when the paperwork and correspondences with Yahoo-Zimbra clearly show we did. We are still trying to get it sorted out, and sales is working with us to resolve it. But it has left a bad taste in my mouth.

    So, not technically a ZCO issue, but an issue that negatively affects legitimate ZCO users that happen to be getting caught up in this snafu! Not knowing this ahead of time, like the poster, I thought something was messed up with ZCO. No doubt others will find this post too. Hopefully, my added info will help someone else having to deal with crap like this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 02:16 PM
  2. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  3. MySQL errors
    By mludwig in forum Administrators
    Replies: 1
    Last Post: 07-11-2011, 03:40 AM
  4. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •