Results 1 to 7 of 7

Thread: Changes with ZCO 7.2.x in regards to Sync behavior

  1. #1
    ajcody is offline Zimbra Employee
    Join Date
    Mar 2008
    Posts
    31
    Rep Power
    7

    Default Changes with ZCO 7.2.x in regards to Sync behavior

    With ZCO 7.2 , ZCO now respects the Outlook profile configuration about sync time. Please see :

    "ZCO not automatically sync'ing - have to manually sync"
    Bug 73440 – ZCO not automatically sync'ing - have to manually sync

    Comment 5 from that bug states:

    OL2010: Send/Receive ribbon -> Send/Receive Groups drop list -> Define Send/Receive Groups -> "Schedule an automatic send/Receive every"
    OL2003+2007: On main toolbar Send/Receive drop list -> Send/Receive Settings-> Define Send/Receive Groups -> "Schedule an automatic send/Receive every"

    A future change or option might also be available with the work behind this RFE:

    "SNDRCV: ZCO sync should be governed by waitsets rather than polling"
    Bug 61155 – SNDRCV: ZCO sync should be governed by waitsets rather than polling

  2. #2
    MACscr is offline Special Member
    Join Date
    Jun 2010
    Posts
    126
    Rep Power
    4

    Default

    Why was this "feature" of respecting outlooks interval ever implemented? Obviously admins, which is what zimbra is told to, not users, want to be able to control the syncing intervals. Not only did this "feature" add a lot of headaches to my day and a lot of unhappy customs (outlook 2010's default sync is 30 minutes), but this "feature" was not documented in the release notes at all.

    I think i need to buy some vmware stock just so i can show up at a shareholders meet to voice my opinion on how poorly this product is managed to its executives.

  3. #3
    GreenGumby is offline Senior Member
    Join Date
    Jan 2012
    Location
    Brisbane, Australia
    Posts
    58
    Rep Power
    3

    Default

    So is comment 35 from that bug still happening? Is there still going to be a release this week to revert or give an option that can be set in the registry?

    From an admin perspective this has been a headache. As far as I'm aware there are no GPO options to set sync intervals.

  4. #4
    dcomdude is offline Starter Member
    Join Date
    May 2012
    Posts
    1
    Rep Power
    2

    Default What In the World Were You Thinking!?

    I'm new to Zimbra, but this change seems insane!

    The Send/Receive polling interval was primarily intended for accessing POP mailboxes across a slow connection. Zimbra aims to be the primary mail platform for small, medium, or whatever, sized-businesses. (E.g. the alternative of Exchange -- which, btw, has instantaneous sync!)

    Why in the world would you make a change that under the default configuration of Outlook would be to NOT EVER synchronize automatically!

    Unbelievable!

  5. #5
    rquinn is offline Junior Member
    Join Date
    Sep 2009
    Location
    Tulsa, OK
    Posts
    9
    Rep Power
    5

    Default

    Why was this not in the release notes? I read the release notes before upgrading specifically to find out what I can expect after upgrading, and changing the time interval between syncs counts as something I would expect to know before upgrading. I'm going to echo that we admins need some sort of control over this, especially if Zimbra is just going to release changes and not tell anyone. This is not cool. Not cool at all.

  6. #6
    dik23 is offline Advanced Member
    Join Date
    Dec 2010
    Location
    UK
    Posts
    196
    Rep Power
    4

    Default

    Is this still true in the latest 7.2.x releases? It's one of the reasons why we're still on 7.1.4.

  7. #7
    GreenGumby is offline Senior Member
    Join Date
    Jan 2012
    Location
    Brisbane, Australia
    Posts
    58
    Rep Power
    3

    Default

    Quote Originally Posted by dik23 View Post
    Is this still true in the latest 7.2.x releases? It's one of the reasons why we're still on 7.1.4.
    They released a patched version of that connector. It is in the beta downloads section in the support portal. Future versions of the connector were improved again and only sync on change, so you should look at moving to those versions.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 16
    Last Post: 01-23-2012, 07:01 AM
  2. ZCO Sync Problems
    By mackoftrack in forum Zimbra Connector for Outlook
    Replies: 5
    Last Post: 11-16-2011, 11:36 AM
  3. Initial ZCO sync failing
    By mattcen in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-01-2011, 05:52 PM
  4. Replies: 13
    Last Post: 11-20-2008, 12:42 PM
  5. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •