Results 1 to 2 of 2

Thread: Outlook spell check not working with ZCO

  1. #1
    kting is offline Member
    Join Date
    Dec 2011
    Posts
    10
    Rep Power
    3

    Default Outlook spell check not working with ZCO

    Release 7.1.3_GA_3346.RHEL5_64_20110928134534 RHEL5_64 NETWORK edition.
    Windows 7 64-bit with SP1 and latest MS Updates.
    Office 2007 Pro 32-bit, SP2

    Never used ZCO until last week (always used Web Client).

    I am pretty sure auto and manual spell check were working in Outlook before installing the latest ZCO 32-bit version (installed approx 12/20/11). Not certain of this, and I will uninstall the ZCO to test...

    Now, I am noticing that misspelled words do not get underlined, and a forced manual spell check completes without finding any errors (even when I misspell on purpose for testing it!).

    I have checked the Proofing options in Outlook, and everything seems correct. When I use Word to edit a document, auto/manual spell check works fine...this seems to only be a problem in Outlook.

    Any thoughts?

    Thanks.

  2. #2
    kting is offline Member
    Join Date
    Dec 2011
    Posts
    10
    Rep Power
    3

    Default

    Nevermind. I had changed my default font for new messages to SansSerif (from the default Calibri +Body), and once I changed that back, it starting working again...

    I wasn't aware that certain fonts did not allow for spell checking!

    Thanks.
    Have a great New Year!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Auto Spell Check
    By chimaster in forum General Questions
    Replies: 0
    Last Post: 11-11-2010, 03:11 PM
  2. Mandatory Spell Check
    By neppoz in forum General Questions
    Replies: 0
    Last Post: 10-28-2010, 07:39 AM
  3. [SOLVED] Download links not working for Demo users trying to test ZCO
    By BrandonH in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 12-04-2007, 09:41 PM
  4. Spell check in other languages?
    By goetzi in forum Developers
    Replies: 2
    Last Post: 05-22-2007, 01:57 PM
  5. Linux Firefox Clients Don't Work with Spell Check
    By SiennaWarrior in forum Users
    Replies: 12
    Last Post: 04-03-2006, 10:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •