Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38

Thread: Cannot open outlook with LSMSSP.DLL missing

  1. #11
    yogurt is offline Intermediate Member
    Join Date
    May 2011
    Posts
    23
    Rep Power
    4

    Default

    Uploaded the msi dialo. I think the syntax may be wrong as in RED box. Can you check and let me know?

    BTW how to check if windows messaing or GroupWise is around?

    Very appreciated for your help!
    Attached Images Attached Images

  2. #12
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    foo.log -- not foo,log. You can choose any name -- this is the output file for the log.

  3. #13
    yogurt is offline Intermediate Member
    Join Date
    May 2011
    Posts
    23
    Rep Power
    4

    Default

    Yes. I typed was "foo.log" not "foo,log"

    Still got that dialog. Should be "/l*v" (l is low case of L?)

  4. #14
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Well the screenshot showed a comma, but whatever. But it looks like you left out the /i

  5. #15
    yogurt is offline Intermediate Member
    Join Date
    May 2011
    Posts
    23
    Rep Power
    4

    Default

    Thanks, installed now. foo.log is attached.
    Attached Files Attached Files

  6. #16
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Well -- the install looks ok. I really don't know what the issue is. To check for Windows NT Messaging or Groupwise, you go into the Control Panel, Programs and Features. Is this Win2K8 server? Do you have other machines in this configuration where things work, or does this not work for you on all machines?

  7. #17
    yogurt is offline Intermediate Member
    Join Date
    May 2011
    Posts
    23
    Rep Power
    4

    Default

    ZCO is installed under:

    C:\Program Files\Common Files\System\MSMAPI\1033

    I had added this path in ENV. No windows NT messaging or Groupwise installed.

    Yes my system is win2k8 64. I didn't try on other system. But this system never works.

  8. #18
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    I really don't have a clue yet. Did you try as Administrator? Maybe it's a perm thing.

  9. #19
    yogurt is offline Intermediate Member
    Join Date
    May 2011
    Posts
    23
    Rep Power
    4

    Default

    After I added a new profile for zimbra server, the location of "zimbra Private folders" always "not available", thus I got that error message.

  10. #20
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    What is Zimbra Private Folders?

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 10-04-2010, 06:59 AM
  2. Open Outlook Connector SyncML dev...
    By kbaker in forum Developers
    Replies: 1
    Last Post: 06-12-2007, 09:39 AM
  3. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 08:55 AM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  5. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •