Results 1 to 8 of 8

Thread: Repeated Crashes

  1. #1
    transcom is offline Junior Member
    Join Date
    Sep 2011
    Posts
    5
    Rep Power
    3

    Default Repeated Crashes

    We are hoping that you can help. We run Zimbra connector 7.1.1 with Outlook 2010. There is one system (Windows 7) that has four separate users on it. We notice that we get Zimbra dumps in the zco-cores folder for each user at an alarming rate. We get 10-20 of these files per minuteon average which is causing an issue with hard drive space. The users report no issues. I have attached a few logs to this, please let us know what to do.

    Thank you,

    John
    Attached Files Attached Files

  2. #2
    transcom is offline Junior Member
    Join Date
    Sep 2011
    Posts
    5
    Rep Power
    3

    Default

    I should also note the issue also occured with zimbra 6.xxx. We did an upgrade which we thought would fix issue but did not

  3. #3
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    It looks like it's crashing in the Windows Search stuff. Any chance you could disable that and see if you still get the issue?

  4. #4
    transcom is offline Junior Member
    Join Date
    Sep 2011
    Posts
    5
    Rep Power
    3

    Default

    Thanks for the quick responce..I just disable search and will monitor. One thing though we get the message everytime we launch Outlook that Windows Search is disabled etc. Our users get a lot of email and do need to search from time to time so this may not be a great work around. I will post results...

  5. #5
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    FWIW, email search in the Zimbra Web client is a ton better and faster. I actually use Outlook all day, but whenever I want to search, I use the Zimbra Web client.

  6. #6
    transcom is offline Junior Member
    Join Date
    Sep 2011
    Posts
    5
    Rep Power
    3

    Default

    I personally agree, but some users only know how to do things one way and do not want to deviate...

  7. #7
    transcom is offline Junior Member
    Join Date
    Sep 2011
    Posts
    5
    Rep Power
    3

    Default

    We let it run over the weekend with Windows search disabled (we are a 24 x 7 company) and did not receive any new crashes. So this apparently was the issue. I guess my next question would be is there another way around it? It seems a bit counter productive to disable a useful Windows function to alleviate this.

    Thanks..

  8. #8
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Maybe you can just turn off indexing for .zdb files:

    Tools, Instant Search, Search Options, Indexing. Uncheck the .zdb file

    Then you don't have to disable the whole search capability.

    You could also send some zco log files so we could see what was happening when it crashed, but I'm not convinced it would help, but it's possible. We put out logs for zco and searchprotocolhost, so you could post those. Don't set verbose logging on -- just logging and http logging.

    But I would try re-enabling windows desktop search, but just turn off indexing for zdb files, and see what that does.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  2. Ldap Crashes on Zimbra 7.1
    By nciriaco in forum Administrators
    Replies: 5
    Last Post: 09-07-2011, 06:37 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •