Results 1 to 10 of 10

Thread: Zimbra is forcing offline after uninstall

  1. #1
    evil03mustang is offline Junior Member
    Join Date
    Aug 2011
    Posts
    7
    Rep Power
    3

    Default Zimbra is forcing offline after uninstall

    I have a client who was previously using Zimbra and there is one user whose system keeps forcing him offline (after over 2 years of not using Zimbra) with a zimbra settings mismatch error. This happens pretty much continuously and the user's Outlook is unusable.

    I've done a repair install of Outlook and uninstalled / reinstalled / uninstalled / reinstalled the ZCS connector and we're still having issues.

    Where is the registry information that Outlook keeps reading so I can just fix it manually? The uninstaller obviously doesn't seem to do anything useful.

  2. #2
    evil03mustang is offline Junior Member
    Join Date
    Aug 2011
    Posts
    7
    Rep Power
    3

    Default

    Again, the client's location has not used Zimbra in over 2 years and spontaneously this guy's Outlook starts kicking up Zimbra errors.

    The ZCS Outlook connector had already been uninstalled for quite some time.

    I'm puzzled.
    Attached Images Attached Images

  3. #3
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    This is indicating an SSL error, but it sounds like you just want to get rid of Zimbra, and uninstall didn't work. If it's from 2 years ago, those uninstallers had problems. What version did you have?

    Below are some instructions for really getting rid of Zimbra from the registry, but you have to be very careful. Before trying that, you might try installing the newest version of ZCO and then uninstalling it. The newest uninstallers are a lot better. Maybe that will solve your problem. If not, here are the instructions:

    ============
    First, uninstall the current version normally. Then with regedit, go through HKLM and HKCU and search for the string "ZCS Connector for Outlook", and delete the corresponding left pane items. Sometimes, you'll want to delete the whole GUID, like with something like:

    HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Ins taller\UserData\S-1-5-18\Products. Here, the GUID would have a child key called InstallProperties, where the DisplayName value would be ZCS Connector for Outlook. In this case, you would want to delete the whole GUID in the left pane (the parent of InstallProperties).

    You've got to be really careful doing this stuff, especially if you are squeamish. You should back up your registry before.

    Note that I am not recommending this approach unless you are really confident in your abilities not to mess up your registry.
    ============

    Also, you'll want to delete HKCU\Software\Zimbra and HKLM\SOFTWARE\Zimbra. And delete any Zimbra dlls on your machine (in Program Files\Common Files\System\MSMAPI\1033 [anything starting with LSMS, SharingAddin or ShutdownAddin. Also a few .exe files like ZCOLogCtrl.

  4. #4
    evil03mustang is offline Junior Member
    Join Date
    Aug 2011
    Posts
    7
    Rep Power
    3

    Default

    The issue I have is that the zimbra server has been decommissioned long ago and I am unable to download the ZCS connector anymore as a result. Does anybody here have a link i can use to download a newer connector from?

  5. #5
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    If you can get to the Zimbra support portal (support.zimbra.com), you can get to some ZCO 7.1.2 pre-releases (about halfway down the page).

  6. #6
    evil03mustang is offline Junior Member
    Join Date
    Aug 2011
    Posts
    7
    Rep Power
    3

    Default

    I have no access to the support portal, as we're not a paying customer of Zimbra and there's been no need for it.

  7. #7
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Then you may want to try the registry stuff.

    But before you do that -- what profile do you access with Outlook? Why would you even be accessing a Zimbra profile?

    Since you still seem to have ZCO on your system, perhaps you can enable logging and send a ZCO log file. Then I can take a look and see what's going on.

  8. #8
    evil03mustang is offline Junior Member
    Join Date
    Aug 2011
    Posts
    7
    Rep Power
    3

    Default

    The profile in use is not a zimbra profile... That's why this is so frustrating.

  9. #9
    evil03mustang is offline Junior Member
    Join Date
    Aug 2011
    Posts
    7
    Rep Power
    3

    Default

    So far, running the uninstaller again and removing the remaining registry entries seems to have worked... SEEMS to have.

    I'll follow up tomorrow.

  10. #10
    evil03mustang is offline Junior Member
    Join Date
    Aug 2011
    Posts
    7
    Rep Power
    3

    Default

    Sorry for the late follow-up, but removing everything through the registry has cleared up te issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCS7 Beta only Listens on IPv6
    By tobru in forum Installation
    Replies: 2
    Last Post: 03-25-2011, 03:31 AM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •