Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: HTTPS issue when using ZCO

  1. #1
    s.guillot@login-info.com is offline Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Rep Power
    5

    Default HTTPS issue when using ZCO

    Hi,

    I'm using Zimbra Server 7.1.2 GA 3268 and I tried to upgrade my ZCO from 6 to 7.1.2.6331 x86. No problem during the upgrade, until I start outlook.

    The error message tell me that outlook can't connect to the server because he can't verify the server's identity. We use a free certificate on the server, and don't want to buy one yet. Is there a way to use ZCO with https without a verified certificate ?

    Thanks,
    Regards

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by s.guillot@login-info.com View Post
    The error message tell me that outlook can't connect to the server because he can't verify the server's identity. We use a free certificate on the server, and don't want to buy one yet. Is there a way to use ZCO with https without a verified certificate ?
    Import the certificate into Outlook? +import certificate" +outlook - Yahoo! Search Results
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    s.guillot@login-info.com is offline Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Rep Power
    5

    Default

    Hi,

    Thanks for your answer. I tried, but it doesn't work.
    Outlook shows me a message which explain how to "obtain a digital ID", and that's all.

    I tried to import the certificate but nothing change. Any other idea ?

  4. #4
    dcb
    dcb is offline Intermediate Member
    Join Date
    Jun 2010
    Posts
    17
    Rep Power
    4

    Default

    On the Zimbra "Advanced Settings" dialog, tick "Allow Invalid Certificates"

  5. #5
    s.guillot@login-info.com is offline Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Rep Power
    5

    Default

    Thanks, but I'm really sorry, I can't find it.

    Where can I find this "Advanced Settings". My Zimbra is in French, and I've nothing like that...

    Is it in :
    - Zimbra admin ?
    - Zimbra web ?
    - ZCO ?

  6. #6
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    It's in ZCO. If you're using Outlook 2010, hit the Zimbra tab. The second to the last group should be the Support toolbar. If you're using Outlook 2007, right click the blue area near the top, or use the Tools->Customize menu item (Outils->Personnaliser) , and check Zimbra Support (Support Zimbra). In either case, click on the Advanced (évolués) button.

  7. #7
    s.guillot@login-info.com is offline Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Rep Power
    5

    Default

    That's exactly where I tried to go. And there is nothing about "Allow invalid certificate"...

    I made a screenshot :

  8. #8
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Weird. It should be in 7.1.1, but it looks like the UI part didn't make it into the French version. I'll investigate. Also, that screen looks terrible -- we've got to clean up the truncations.

    In any case, assuming that the backend processing is there, try this:

    In regedit, go into HKEY_CURRENT_USER\Software\ZIMBRA
    Right click on ZIMBRA, and choose New DWORD (32-bit) value
    Call it AllowInvalidCerts and set it to 1

    Let me know if this works

  9. #9
    s.guillot@login-info.com is offline Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Rep Power
    5

    Default

    Hi,

    Yes, from now, it works great, even we can't ask our customers to do that. We'll stay with the 6.x ver.

    Please let me now when it will be fixed.

    Thanks you for your help

  10. #10
    dcb
    dcb is offline Intermediate Member
    Join Date
    Jun 2010
    Posts
    17
    Rep Power
    4

    Default

    I've just checked that the "Allow Invalid Certificates" box is present in French 7.1.3

    Capture.PNG

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCO + NOD32 Antivirus Issue
    By dark.king in forum Zimbra Connector for Outlook
    Replies: 7
    Last Post: 03-29-2011, 07:29 PM
  2. [SOLVED] 5.0 GA OSS https redirect disable
    By Jurykov in forum Administrators
    Replies: 13
    Last Post: 05-05-2008, 12:41 AM
  3. ZCO ZWC Tag Synchronization issue
    By mjdl in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 03-05-2008, 10:05 PM
  4. Mixing and matching ZCO versions with ZCS versions?
    By vshah in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 12-21-2006, 05:45 AM
  5. Intermittent issue (issue# 5852) ?
    By nick20 in forum Installation
    Replies: 1
    Last Post: 02-08-2006, 02:47 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •