Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Outlook 2007/2010 crashes on exit

  1. #1
    Jay2k1 is offline Intermediate Member
    Join Date
    Jun 2009
    Location
    Hamburg, Germany
    Posts
    22
    Rep Power
    6

    Default Outlook 2007/2010 crashes on exit

    Hi,

    we have many users using Outlook 2003/2007/2010 with ZCO. Both 2007 and 2010 users have a weird problem: When they quit outlook, it seems to shut down normally but then displays the crash dialog (Microsoft Outlook has stopped working and needs to be closed" or like that).

    It happens with all our 2007/2010 users after some time (not immediately when the computer is set up freshly). Person A experienced the first crash after a few days, person B after two weeks, but after that, they keep coming. This happens on Windows XP and on Windows 7 32bit and 64bit.

    Has anyone experienced this? Is there a solution? Do you need more information?

    Best regards, Jay

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Look in the %TEMP%\zco-cores folder. Arer there crash dumps there? If so, please post one. Also, if you have a zco log, that could help, but a dump would be better.

    Also, are the users doing Open Other People's mailbox before these crashes? We have a bug out (60298) on that.

  3. #3
    murilogoulart is offline Starter Member
    Join Date
    Jul 2011
    Posts
    1
    Rep Power
    4

    Default

    I'm having the same problem as Jay2k1.
    I entered in the% temp% folder but found the informed.

    I have already tested on two different computers with Windows 7 Outloook X64 and X32 and X64.
    In both the same problem occurred.

    Do you already have a solution to this problem?

  4. #4
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    You don't say what version you're using, but it could be bug 60298, fixed in 7.1.2

  5. #5
    maheshnairm is offline Junior Member
    Join Date
    Mar 2012
    Posts
    5
    Rep Power
    3

    Default

    I am also facing the similar problem as j2k1. when i close outlook it crashes and asks for a restart of the app. Also i am using version 7.1.3_GA_3346. Can anybody help on this please?

    Mentioned below is the crash report

    Problem Event Name: APPCRASH
    Application Name: OUTLOOK.EXE
    Application Version: 14.0.6109.5005
    Application Timestamp: 4e79b881
    Fault Module Name: StackHash_4399
    Fault Module Version: 6.1.7600.16915
    Fault Module Timestamp: 4ec49caf
    Exception Code: c0000374
    Exception Offset: 000c33bb
    OS Version: 6.1.7600.2.0.0.256.48
    Locale ID: 16393
    Additional Information 1: 4399
    Additional Information 2:39926a643895789c3be27df93ee27a1
    Additional Information 3: a293
    Additional Information 4:a293a0027543c22f1ab90fdb2a176bb0

  6. #6
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Did you look in %temp%\zco-cores, as I had mentioned before? Or gotten a zco log?

  7. #7
    maheshnairm is offline Junior Member
    Join Date
    Mar 2012
    Posts
    5
    Rep Power
    3

    Default

    I use a windows 7 and I could not find the mentioned folder

  8. #8
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Users\<whoever you are>\AppData\Local\Temp\zco-cores

    If it's not there, then no core dump generated. If not, you could still get a zco log -- that could tell where things have stopped

  9. #9
    maheshnairm is offline Junior Member
    Join Date
    Mar 2012
    Posts
    5
    Rep Power
    3

    Default

    I have got the ZCO log file attaching the same.
    ZCO Log.zip

  10. #10
    maheshnairm is offline Junior Member
    Join Date
    Mar 2012
    Posts
    5
    Rep Power
    3

    Default

    Quote Originally Posted by fsiegel View Post
    Users\<whoever you are>\AppData\Local\Temp\zco-cores

    If it's not there, then no core dump generated. If not, you could still get a zco log -- that could tell where things have stopped
    Could you get a solution for the files that i have uploaded?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  2. Outlook crashes during send & receive
    By mkozak in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 01-24-2011, 11:15 AM
  3. Outlook Crashes
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 07-12-2007, 07:54 PM
  4. Outlook 2003 crashes after connector is installed
    By chrisgru in forum Zimbra Connector for Outlook
    Replies: 21
    Last Post: 05-02-2006, 09:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •