Results 1 to 3 of 3

Thread: Zimbra Connector for Outlook not compatible?!?

  1. #1
    torbenrox is offline Starter Member
    Join Date
    Jul 2011
    Posts
    2
    Rep Power
    3

    Default Zimbra Connector for Outlook not compatible?!?

    Hi,

    we just upgraded our Zimbra server to Version 7.1.1_GA_3213.NETWORK (zmcontrol -v: Release 7.1.1_GA_3196.UBUNTU10_64 UBUNTU10_64 NETWORK edition). The Outlook Connector was working before the upgrade, but now Outlook (2007) gives this error when opend: Zimbra Connector for Outlook is compatible with ZCS Network Edition server, not ZCS Open Source Edition...

    I have installed the new Zimbra Connector for Outlook (version 7.1.1.6324) from the admin download page.

    Has anybody had the same problem?

    Thanks,
    Torben
    Last edited by torbenrox; 07-06-2011 at 02:40 PM.

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    See if this post has any useful info for you:

    Outlook Connector not compatible with ZCS version

  3. #3
    torbenrox is offline Starter Member
    Join Date
    Jul 2011
    Posts
    2
    Rep Power
    3

    Default

    Yes thanks. That helped...

    It seems like the Outlook connector/MAPI isn't suppose to work with the Zimbra Standard Edition and that it really was a mistake in our licnes that had it working before our upgrade...
    Last edited by torbenrox; 07-12-2011 at 01:19 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Admin Interface issue
    By Jack_Redington in forum Administrators
    Replies: 9
    Last Post: 08-04-2012, 04:51 AM
  2. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •