Results 1 to 8 of 8

Thread: Outlook 2007 No Out of Office button!

  1. #1
    pbrunnen's Avatar
    pbrunnen is offline Loyal Member
    Join Date
    Mar 2007
    Location
    Rochester, NY
    Posts
    89
    Rep Power
    8

    Default Outlook 2007 No Out of Office button!

    Hello,

    I have a customer on the line and I am directing them to setup their Out Of Office agent. I am looking at the ZCO User's Guide and there is no "Out of Office Assistant" under the Tools menu.

    Where the heck is this?! I can't find it.

    Thanks! -Cheers, Peter.

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    It should be under Tools. Do you have any Zimbra menu items? For example, under Tools, there should also be Zimbra Server Rules and Mailbox Quota. Under Help, there should be About Zimbra Connector for Outlook, etc.

    If you have none of the menu items, then our addin wasn't installed properly. If this is the problem, you can try regsvr32 commands (there are posts all over this forum about that), but it still may not work. You could also try uninstalling and reinstalling ZCO.

    We did have some bugs in earlier versions when this would happen.

    What version of the ZCO are you trying to use?

  3. #3
    pbrunnen's Avatar
    pbrunnen is offline Loyal Member
    Join Date
    Mar 2007
    Location
    Rochester, NY
    Posts
    89
    Rep Power
    8

    Default

    Hi fsiegel,
    The Mail Rules button is there, just not the Out of Office...
    Let me check the version of the plug-in...

  4. #4
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Out Of Office came into ZCO in version 5.0.18. If you're using a version before that it won't be there. And if so, that is so old. We're at 7.1.1 now. Yikes.

  5. #5
    pbrunnen's Avatar
    pbrunnen is offline Loyal Member
    Join Date
    Mar 2007
    Location
    Rochester, NY
    Posts
    89
    Rep Power
    8

    Default

    Ok.

    Where can I get just the Outlook plug-in updates... Our server is not yet upgraded. Also, can you use the updated plugin with older server versions?

    Thanks! -Cheers, Peter.

  6. #6
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    We don't support newer outlook connectors running against older servers, although, depending on the versions, it usually works. You could always try it, but we couldn't really support that configuration.

    What is the version of the server you are running? The best thing to do is to upgrade your server, and then use the Outlook connector associated with that server.

    I'm not exactly sure where you get updates -- probably depends on your license, etc.

  7. #7
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    pbrunnen, see my signature for the best way to get/report your version.

    Your forum profile info right now looks like you have ZCS 6.0.1. I'd recommend upgrading to 6.0.13 if not 7.1.1. There have been a ton of bug fixes in ZCS 6 since 6.0.1 In ZCS 6, whatever the version, you get updates from the Admin console, via the downloads link.

  8. #8
    pbrunnen's Avatar
    pbrunnen is offline Loyal Member
    Join Date
    Mar 2007
    Location
    Rochester, NY
    Posts
    89
    Rep Power
    8

    Default

    Hi fsiegel, ewilen,
    Yup, my signature is accurate... We are an HSP and reseller. I upgraded a customer site and 6.0.13 caused me serious issues. It seems to take more resources and we had issues with multiple vCpus on the zimbra VM hanging up java processes. So I am nervous about 6.0.13 and not keen on updating until 7.x is around a bit longer.

    Thanks. -Cheers, Peter.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outlook sync client
    By KevinH in forum Zimbra Connector for Outlook
    Replies: 600
    Last Post: 02-28-2011, 08:56 AM
  2. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 09:36 AM
  3. 5.0 Install tasks
    By JoshuaPrismon in forum Installation
    Replies: 2
    Last Post: 06-06-2007, 12:18 PM
  4. httpd resident in memory but not accessible
    By AlexanderH in forum Installation
    Replies: 3
    Last Post: 05-11-2007, 09:19 AM
  5. antispam not working?
    By moebis in forum Installation
    Replies: 16
    Last Post: 12-03-2005, 08:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •