Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: [SOLVED] Unable to establish a secure connection to the server

  1. #11
    jah732 is offline New Member
    Join Date
    Nov 2011
    Posts
    3
    Rep Power
    3

    Default

    thx for the suggestion. I don't use Outlook for my email but I set up UCS email account just to try this. However, I don't see the toolbar (I use 2010) and I don't see the Zimbra ribbon for OL2010 that was mentioned either.

    I only use Outlook for calendar, tasks and contacts. It is infinitely better than Oracle was, and I prefer it over the Zimbra Desktop. ZD will not sync directly to my ancient Axim x51v, and when I tried the Zimbra mobile app, it caused massive problems and I had to reset my Ax several times to get it functioning again.

    Anyway, so back to Zimbra-Outlook. The installation instructions I received when I downloaded the Zimbra Outlook connector told me to go into mail, choose show profiles, highlight the UCS profile that is automatically generated, but in account setup choose manually configure server settings, then choose service, OTHER, UCS Collaboration Server.

    In the configuration setting, I am supposed to fill in my email address and password, and this is where I get the error message. If I uncheck the "use Secure Connection" box, as the error message suggests, I then get "Your account could not be validated against the UCS server. Please make sure you are online, and that you entered the correct information"

    Obviously, I was online and I very carefully tried inputting my email and password multiple times without success.

    That's why I was hoping the patch might work for me.

    thx

  2. #12
    jah732 is offline New Member
    Join Date
    Nov 2011
    Posts
    3
    Rep Power
    3

    Default

    I am not sure if this is a duplicate reply as I thought I posted a reply but then it never showed up.

    Thanks for the suggestions. I do not use Outlook2010 for mail (just tasks, calendars and contacts), but tried setting up a UCS email account in Outlook. It seemed to work but when I launched OL2010, I did not see the Zimbra ribbon or the toolbar Zimbra support mentioned.

    I went back into the email profile and checked secure versus non-secure connections and both seemed to work, but it would not pull in my calendars or contacts.

    My original instructions when I installed the connector told me to go into mail, profiles, choose the UCS profile that was automatically generated when I installed the connnector, click on Manually configure server settings, then choose OTHER, UCS collaboration server. On the next screen it showed server name, with the 443 secure connection, and I input my email and password. This is where the "unable to establsih a secure connection" error message was seen.

    If I unchecked the "use secure connection" box, I then got error message "Your account could not be validated against the UCS server. Please make sure you are online, and that you entered the correct information".

    Obviously I am online and I was very careful entering both my email and my password.

    This is why I was hoping the patch would make a difference.

    thx jah732

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. Failed 32-bit to 64-bit Server Migration
    By LMStone in forum Administrators
    Replies: 13
    Last Post: 11-19-2010, 07:38 AM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  4. Unable to Stop/Start Zimbra without server reboot
    By swan801 in forum Installation
    Replies: 6
    Last Post: 09-04-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •