Results 1 to 6 of 6

Thread: Outlook. Receive but cannot Send emails

  1. #1
    mickbg is offline New Member
    Join Date
    Apr 2011
    Posts
    3
    Rep Power
    3

    Question Outlook. Receive but cannot Send emails

    Running Outlook 2007 with Zimbra Connector. Start up Outlook and the following message appears:-
    "The Zimbra Service is not the Default Store for this profile"
    Proceed to Outlook. Send email using Zimbra account email address and the message is not sent. In my Inbox I receive an email:-
    Fr: System Administrator.
    Sj: Undeliverable Test
    Note:- Error Processing The Message. Please recreate and resend msg.

    I can receive emails on my Zimbra account no problem. The intial syncing process with the server went fine. Have tried deleting Outlook and re-installing as well as the connector.
    Any assistance, greatly appreciated.
    Mick

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    mickbg is offline New Member
    Join Date
    Apr 2011
    Posts
    3
    Rep Power
    3

    Default Cannot send email

    Quote Originally Posted by phoenix View Post
    I read that but not sure what options I have. I set up my Zimbra email following the instructions in Outlook. The article explains what not to do but does not say how to fix it.

  4. #4
    mickbg is offline New Member
    Join Date
    Apr 2011
    Posts
    3
    Rep Power
    3

    Default email outlook 2007

    Quote Originally Posted by mickbg View Post
    I read that but not sure what options I have. I set up my Zimbra email following the instructions in Outlook. The article explains what not to do but does not say how to fix it.
    do you have any more ideas?

  5. #5
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Maybe if you tell us exactly what you are doing, how many different profiles you have, etc., we can help. Also, what version of Zimbra Connector for Outlook are you using?

  6. #6
    RaulitoTJ is offline Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Rep Power
    5

    Default

    I am having the same problem (Windows 7,MS Office 2007, Zimbra Connector 6.0.9)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outlook crashes during send & receive
    By mkozak in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 01-24-2011, 11:15 AM
  2. Replies: 4
    Last Post: 12-19-2006, 05:33 AM
  3. Can't send emails from Outlook using ZCO
    By vshah in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 11-20-2006, 10:02 AM
  4. Can receive but send by using outlook express
    By mcmick in forum Administrators
    Replies: 0
    Last Post: 11-09-2006, 01:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •