Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Signature sync

  1. #11
    dcb
    dcb is offline Intermediate Member
    Join Date
    Jun 2010
    Posts
    21
    Rep Power
    5

    Default

    adan0s...thank you for this insight. mikronaut, stegbth, bjornf...please send me some logs so I can investigate what is happeneing in your environments. Thanks.

  2. #12
    jawe83's Avatar
    jawe83 is offline New Member
    Join Date
    Feb 2011
    Location
    Poland
    Posts
    6
    Rep Power
    4

    Default

    Same with me! But we have bigger problem - ZCO is trying to store signatures in "...\Signatures\*account_name*_files" folder. We have a localized versions of Office 2007/2010 (Polish language), so physically signatures are stored in "...\Sygnatury\" folder.
    I've created this "\Signatures" folder and the error below is no longer appearing in my case, but because of the differences in the folder names I still cannot see signatures "downloaded" from Zimbra server in my Outlook.

    14-06-2011 13:09:09.170 [3644]: SIGSYNC: Creating HTML format
    14-06-2011 13:09:09.170 [3644]: SIGSYNC: CSignatureSync:eleteZCSSigFromOL
    14-06-2011 13:09:09.170 [3644]: SIGSYNC: Deleting files and directories for signature: 'Europoles'
    14-06-2011 13:09:09.170 [3644]: SIGSYNC: CSignatureSync:eleteOLSigFilePlain
    14-06-2011 13:09:09.170 [3644]: SIGSYNC: CSignatureSync:eleteOLSigFileRTF
    14-06-2011 13:09:09.170 [3644]: SIGSYNC: CSignatureSync:eleteOLSigFilesAndDirHTML
    14-06-2011 13:09:09.170 [3644]: SIGSYNC: Deleting directory 'C:\Users\IT\AppData\Roaming\Microsoft\Signatures\ Europoles_files\'
    14-06-2011 13:09:09.170 [3644]: SIGSYNC: ERROR: Failed to remove dir 'C:\Users\IT\AppData\Roaming\Microsoft\Signatures\ Europoles_files\'. Err: 3
    14-06-2011 13:09:09.170 [3644]: SIGSYNC: Failed
    14-06-2011 13:09:09.170 [3644]: SIGSYNC: Failed to delete _files dir
    Last edited by jawe83; 06-14-2011 at 04:32 AM.

  3. #13
    dcb
    dcb is offline Intermediate Member
    Join Date
    Jun 2010
    Posts
    21
    Rep Power
    5

    Default

    Thx for the info

    <<
    Same with me! But we have bigger problem - ZCO is trying to store signatures in "...\Signatures\*account_name*_files" folder.
    >>
    Are you sure?! Information associated with html signatures normally goes in "...\Signatures\*signature_name*_files" directory.


    <<
    We have a localized versions of Office 2007/2010 (Polish language), so physically signatures are stored in "...\Sygnatury\" folder.
    >>
    Ok - this is a completely separate issue from the above, right? I will raise a bug for this and get it fixed as soon as possible.

  4. #14
    jawe83's Avatar
    jawe83 is offline New Member
    Join Date
    Feb 2011
    Location
    Poland
    Posts
    6
    Rep Power
    4

    Default

    Quote Originally Posted by dcb View Post
    Thx for the info
    Are you sure?! Information associated with html signatures normally goes in "...\Signatures\*signature_name*_files" directory.
    Yes, your're right, that was my mistake. But problem with different folder names still persists!

  5. #15
    dcb
    dcb is offline Intermediate Member
    Join Date
    Jun 2010
    Posts
    21
    Rep Power
    5

    Default

    Thanks.

    Can I ask, how are you setting the language to Polish? Is this a native Polish install of Office? Or did you use the "Microsoft Office 2007 Language Settings" tool.

    And can you confirm that you see the problem with both OL 2007 and OL2010?

  6. #16
    dcb
    dcb is offline Intermediate Member
    Join Date
    Jun 2010
    Posts
    21
    Rep Power
    5

  7. #17
    dmajewski is offline New Member
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    4

    Default

    For a more permanent solution, I just posted a topic over on this forum on how to fix this.

  8. #18
    jawe83's Avatar
    jawe83 is offline New Member
    Join Date
    Feb 2011
    Location
    Poland
    Posts
    6
    Rep Power
    4

    Default

    Hi,

    Sorry for so long time, been quite busy... Here's some more information:

    1. Zimbra (and ZCO) updated to 7.1.1 P1 - no change
    2. Tested Office 2010 (MUI) - uses English folder naming and signatures are synchronizing perfectly!
    3. Tested multiple Office 2007 isntallations - native Polish folder naming - still problem!

    Worst part is that most of our Office software is this problematic 2007 version...

    Here is something from sysinfo:
    System name: xyz
    [Summary]

    Element Value
    Application Name Microsoft Office Outlook
    Version 12.0
    Compilation 6557.5001
    Product ID Unavailable
    Language Polish
    Application path E:\Program Files\Microsoft Office\Office12\
    System language Polish
    I've manually translated quoted information, normally everything is in Polish!
    OS and Office are updated systematically.

  9. #19
    jawe83's Avatar
    jawe83 is offline New Member
    Join Date
    Feb 2011
    Location
    Poland
    Posts
    6
    Rep Power
    4

    Default

    Quote Originally Posted by dmajewski View Post
    For a more permanent solution, I just posted a topic over on this forum on how to fix this.
    Sorry, your topic does not fix anything - I have totally different situation.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] zco signature does sync by 7.0.1
    By maumar in forum Administrators
    Replies: 7
    Last Post: 06-22-2011, 11:24 AM
  2. ZCO install as SYSTEM failed
    By roussel2nis in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 12-16-2010, 07:56 AM
  3. Replies: 13
    Last Post: 11-20-2008, 12:42 PM
  4. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  5. Z-Mobile & Motorola Q - sync issues
    By dwill in forum Zimbra Mobile
    Replies: 0
    Last Post: 11-17-2006, 09:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •