Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Cannot see Shared Zimbra Calendars in Outlook 2007

  1. #11
    mutley59 is offline Member
    Join Date
    Apr 2011
    Posts
    14
    Rep Power
    4

    Default

    Version is 7.1.2_GA_3268 . I have tried many ways of removing and reconnecting the calendar.. How can I set logging for this ? regards Rick

  2. #12
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    There's a program called zcologctl.exe (in same directory where our .dlls are Program Files(x86)\Common Files\System\MSMAPI\1033 -- or something similar. You can set logging there. After you do your run, remember to turn it off. I would stay away from verbose logging at first. But set Http logging.

  3. #13
    mutley59 is offline Member
    Join Date
    Apr 2011
    Posts
    14
    Rep Power
    4

    Default

    have enabled logging and attempted to mount calendar but not really sure wht to be looking for here. sample below


    3-02-2012 09:38:21.635 [9692]: 21 Named Property (8006) PT_SYSTIME 12/9/2011 12:0:0
    23-02-2012 09:38:21.635 [9692]: 22 Named Property (8007) PT_SYSTIME 12/9/2011 12:30:0
    23-02-2012 09:38:21.635 [9692]: 23 Named Property (8005) PT_SYSTIME 12/9/2011 12:30:0
    23-02-2012 09:38:21.635 [9692]: 24 Named Property (8004) PT_SYSTIME 12/9/2011 12:0:0
    23-02-2012 09:38:21.635 [9692]: 25 PR_NORMALIZED_SUBJECT PT_UNICODE estimate
    23-02-2012 09:38:21.635 [9692]: 26 PR_SUBJECT PT_UNICODE estimate
    23-02-2012 09:38:21.635 [9692]: 27 PR_OBJECT_TYPE PT_LONG x5 or 5
    23-02-2012 09:38:21.635 [9692]: 28 PR_SEARCH_KEY PT_BINARY 16;BA0BAEA225AD834D8747ADF9DA838BA2
    23-02-2012 09:38:21.635 [9692]: 29 PR_PARENT_ENTRYID PT_BINARY 24;00000000678D07DFC81E7E44B91B807557B15F1C4282000 0
    23-02-2012 09:38:21.635 [9692]: 30 UNKNOWN (1035) PT_ERROR MAPI_E_NOT_FOUND
    23-02-2012 09:38:21.635 [9692]: 31 Named Property (80ce) PT_ERROR MAPI_E_NOT_FOUND
    23-02-2012 09:38:21.635 [9692]: 32 Named Property (80ad) PT_SYSTIME 12/9/2011 12:0:0
    23-02-2012 09:38:21.635 [9692]: 33 Named Property (8089) PT_ERROR MAPI_E_NOT_FOUND
    23-02-2012 09:38:21.635 [9692]: 34 Named Property (8088) PT_ERROR MAPI_E_NOT_FOUND
    23-02-2012 09:38:21.635 [9692]: 35 Named Property (8087) PT_BOOLEAN False
    23-02-2012 09:38:21.635 [9692]: 36 UNKNOWN (1095) PT_ERROR MAPI_E_NOT_FOUND
    23-02-2012 09:38:21.635 [9692]: 37 UNKNOWN (1090) PT_ERROR MAPI_E_NOT_FOUND
    23-02-2012 09:38:21.635 [9692]: 38 UNKNOWN (e2b) PT_ERROR MAPI_E_NOT_FOUND
    23-02-2012 09:38:21.635 [9692]: 39 Named Property (80c2) PT_ERROR MAPI_E_NOT_FOUND
    23-02-2012 09:38:21.635 [9692]: 40 UNKNOWN (6e01) PT_ERROR MAPI_E_NOT_FOUND
    23-02-2012 09:38:21.635 [9692]: 41 UNKNOWN (ea2) PT_ERROR MAPI_E_NOT_FOUND
    23-02-2012 09:38:21.635 [9692]: 42 Named Property (8094) PT_BOOLEAN False
    23-02-2012 09:38:21.635 [9692]: 43 Named Property (80a4) PT_LONG x0 or 0
    23-02-2012 09:38:21.635 [9692]: 44 PR_CONTENT_UNREAD PT_LONG x0 or 0
    23-02-2012 09:38:21.635 [9692]: 45 Named Property (8084) PT_LONG x0 or 0
    23-02-2012 09:38:21.635 [9692]: 46 PR_REPLY_TIME PT_ERROR MAPI_E_NOT_FOUND
    23-02-2012 09:38:21.635 [9692]: 47 Named Property (80aa) PT_ERROR MAPI_E_NOT_FOUND
    23-02-2012 09:38:21.635 [9692]: 48 Named Property (80d4) PT_ERROR MAPI_E_NOT_FOUND
    23-02-2012 09:38:21.635 [9692]: 49 PR_HASATTACH PT_BOOLEAN False
    23-02-2012 09:38:21.635 [9692]: 50 PR_SENT_REPRESENTING_NAME PT_UNICODE Rick Saul
    23-02-2012 09:38:21.635 [9692]: 51 Named Property (80d5) PT_ERROR MAPI_E_NOT_FOUND

  4. #14
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    That stuff is all noise. Perhaps you can post the log somewhere and I can see if there is any problem.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outlook sync client
    By KevinH in forum Zimbra Connector for Outlook
    Replies: 600
    Last Post: 02-28-2011, 08:56 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  4. httpd resident in memory but not accessible
    By AlexanderH in forum Installation
    Replies: 3
    Last Post: 05-11-2007, 09:19 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •