Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Outlook 2010 crashes at Syncronizing GAL - ZCO v7.0

  1. #1
    ortsacmas is offline Active Member
    Join Date
    Apr 2010
    Posts
    29
    Rep Power
    5

    Default Outlook 2010 crashes at Syncronizing GAL - ZCO v7.0

    Hello

    just installed Outlook 2010 to a new machine to be deployed.

    Experiencing crashes every time the software tries to syncronize the Global Address List. I know this, because I can go to the zimbra tab, click sync GAL, and it crashes immediately after that.

    I have attached my logs from the attempt to open outlook.
    Attached Files Attached Files
    Last edited by ortsacmas; 03-09-2011 at 01:55 PM. Reason: attach

  2. #2
    ortsacmas is offline Active Member
    Join Date
    Apr 2010
    Posts
    29
    Rep Power
    5

    Default

    Uninstalled ZCO 7.0.0, and changed connector version to 6.0.7 and it's no longer crashing at GAL sync.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Quote Originally Posted by ortsacmas View Post
    Uninstalled ZCO 7.0.0, and changed connector version to 6.0.7 and it's no longer crashing at GAL sync.
    I guess you need to file a bug report and/or open a support case.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    I've heard other reports of GAL sync issues in 7.0. We are looking into it.

  5. #5
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    I have just fixed bug 57864, which I'm sure is what causes your GAL sync crash. We are syncing more properties in 7.0, and not enough memory was allocated. In some cases, when the number of properties for a given contact exceeded the number for which we allocated, the crash would occur.

    This will be fixed in 7.1.0, which I believe will be out very soon. If you need a version sooner, I can look into that.

  6. #6
    ortsacmas is offline Active Member
    Join Date
    Apr 2010
    Posts
    29
    Rep Power
    5

    Default

    Thanks for the updates on this, guys!

  7. #7
    Nick_Nitro is offline Junior Member
    Join Date
    Mar 2007
    Posts
    9
    Rep Power
    8

    Default

    Can i download an update of the connector for this problem because i have the same problen using the outlook connector 7.0.1_6307.

    The first few days it stayed stable but now outlook craches every minute
    I have the connector installed on 80 clients.

    thanks.
    Zimbra Network Edition 7.0.1_GA_3105

  8. #8
    caz3x6 is offline Starter Member
    Join Date
    Mar 2011
    Posts
    1
    Rep Power
    4

    Default

    Nick,

    If they can't get the update out soon, you can disable GAL updates to keep Outlook from crashing.

    1. Click on Zimbra Tab.
    2. Click on "Sync Global Address List."
    3. Select either "Manual" or "Disabled."

    It isn't a great option but this way your users are still able to use Outlook - just no new/updated contacts will be available.

  9. #9
    sdrury is offline Special Member
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    7

    Default

    Quote Originally Posted by fsiegel View Post
    This will be fixed in 7.1.0, which I believe will be out very soon. If you need a version sooner, I can look into that.
    Hi,

    Just wondering where this is at as I am about to deploy some users with OL 2007 and 2010.

    Thanks,
    Sean.

  10. #10
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    This should now be up on our support portal.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2013, 02:36 AM
  2. Outlook 2010 (32bit) not syncing
    By rayb2001 in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 10-27-2010, 11:19 AM
  3. Not all GAL entries in Outlook!
    By Lionel in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 09-12-2007, 12:37 AM
  4. GAL not correct for Outlook
    By Richard in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 03-07-2007, 12:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •