Results 1 to 4 of 4

Thread: [SOLVED] Email messages appear, disappear, then reappear

  1. #1
    toddhata is offline New Member
    Join Date
    Jun 2009
    Posts
    3
    Rep Power
    5

    Default [SOLVED] Email messages appear, disappear, then reappear

    Since I added a new pc with the Zimbra Connector for Outlook my email has been acting strangely. A message will show in the inbox, then maybe 5 to 20 seconds later it will disappear, then a couple seconds later will reappear. But the font is smaller.

    If I move a message to another folder when it first comes in, then it will do the same, reappear with a smaller font, and then I can move it again and it will stay in that folder.

    I searched everywhere online but can't find anyone else who had this problem.

    I'm using Outlook 2007, 3 pcs have an older version of the Zimbra Connector, the newest pc has the latest version I could find online. Maybe that's the issue?

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    I've never heard of this happening. This doesn't really sound like us. What happens if you add a profile that isn't a Zimbra profile? Does that same thing happen? If it does, then this behavior would have nothing to do with us.

  3. #3
    toddhata is offline New Member
    Join Date
    Jun 2009
    Posts
    3
    Rep Power
    5

    Default

    Thanks for the reply, I just figured this out this morning, it was AVG antivirus, it's set to edit the incoming emails with a certification message that the email was virus free. Once I turned that feature off it fixed the issue.

  4. #4
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Thanks for the info. We always recommend turning AVG off.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. Replies: 0
    Last Post: 01-29-2008, 10:49 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •