Results 1 to 6 of 6

Thread: Adding zimbra account in Outlook 2010

  1. #1
    Matrox is offline Intermediate Member
    Join Date
    Sep 2009
    Posts
    23
    Rep Power
    5

    Default Adding zimbra account in Outlook 2010

    Hi!

    I alrwady have an account in outlook 2010 but i need to add another one but it says that the service already excist and that i can't add another one.

    Any ideas what's wrong ?


    Thanks,

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Do you want to add another account or another profile?

  3. #3
    Matrox is offline Intermediate Member
    Join Date
    Sep 2009
    Posts
    23
    Rep Power
    5

    Default

    I'm using 2 domains on the same server so i'd like to add another account to have the 2 mailboxes in Outlook 2010.

  4. #4
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    In version 7, you can have more than one account in a profile (12518), but not more than one Zimbra account. You should just have 2 profiles. Configure one to the email addr on one domain, and the other to the other domain.

  5. #5
    Matrox is offline Intermediate Member
    Join Date
    Sep 2009
    Posts
    23
    Rep Power
    5

    Default

    We are upgrading to version 7 tonight so i will try again later and let you know.

  6. #6
    Matrox is offline Intermediate Member
    Join Date
    Sep 2009
    Posts
    23
    Rep Power
    5

    Default

    After the upgrade, i installed the new connector but now, my outlook is not working anymore. It says the connector is not compatible with my zcs version! Another problem to solve! :/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra 6 on Ubuntu 8.04 x64 reverting to IPv6
    By nimble7 in forum Installation
    Replies: 1
    Last Post: 11-30-2010, 12:03 AM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  3. Cannot determine services - exiting
    By tawas in forum Installation
    Replies: 7
    Last Post: 04-25-2006, 02:47 AM
  4. Initializing ldap...FAILED (256)
    By CVD in forum Installation
    Replies: 17
    Last Post: 03-10-2006, 09:47 AM
  5. Certify Error on (re)install
    By rodrigoccurvo in forum Installation
    Replies: 4
    Last Post: 09-23-2005, 09:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •