Results 1 to 4 of 4

Thread: [SOLVED] Outlook Sync Failing

  1. #1
    Dschrepfer is offline Starter Member
    Join Date
    Dec 2010
    Posts
    2
    Rep Power
    4

    Default [SOLVED] Outlook Sync Failing

    I have been trying to sync a user for over a week. I have even uninstalled/reinstalled the connector and recreated the profile, which worked at first but then ended up with the same error. "Network Connection Failure"

    Please see the attached log file. I appreciate any assistance.

    Kind regards.

  2. #2
    lytledd is offline Elite Member
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    453
    Rep Power
    5

    Default

    Quote Originally Posted by Dschrepfer View Post
    I have been trying to sync a user for over a week. I have even uninstalled/reinstalled the connector"
    According to your profile, you're using the OSE (Open Source Edition) of Zimbra. The Outlook connector only is supported in the NE (Network Edition).

    If your profile is outdated, please update it with the output of zmcontrol -v

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

  3. #3
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    That's the wrong log anyway. You've attached the SearchProtocolHost log, where we disable sync. You need to attach the corresponding log with Outlook in the name, not SearchProtocolHost.

  4. #4
    Dschrepfer is offline Starter Member
    Join Date
    Dec 2010
    Posts
    2
    Rep Power
    4

    Default

    We were running the trial version of Zimbra to see how the connector worked, and I was finally able to get the users Outlook to sync with the server, it just took forever because the sync kept timing out.

    We are now on a licensed version so I'm hoping as we move further with our migration I will not run into anymore issues.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outlook partial sync
    By rey in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 11-08-2007, 04:14 PM
  2. Sync problem with Outlook Connector
    By prox in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 07-12-2007, 08:04 AM
  3. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM
  4. Question about phone and Outlook sync
    By redhat in forum Zimbra Mobile
    Replies: 4
    Last Post: 02-08-2007, 09:54 AM
  5. Outlook connector sync fails for shared calendar -- release 4.03GA
    By nyamada in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 11-21-2006, 02:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •