Results 1 to 6 of 6

Thread: sync all contacts fields

  1. #1
    sgiunchi is offline Junior Member
    Join Date
    Mar 2010
    Posts
    8
    Rep Power
    5

    Default sync all contacts fields

    Hi, I've been asked to sync, and view in webmail, all contact fields in Outlook - for example, all the fields in the "Details" tab.
    I tried, but the fields not only are not shown in the webmail, but are neither copied to the Zimbra db: if i access to the account with another outlook, all these fields are not passed, but just the basic ones (name, phone, etc).

    I didn't find any bugzilla on this, it seems strange to me because there's a big potential of losing data: the user thinks that data is saved to the server, but when brakes/loses/changes pc, he finds that all these additional fields were not saved.

    Can someone confirm this? I'll open a bug, if it's confirmed.

    Thanks

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    We do sync all these fields, and we have been doing it for awhile. Here are a number of bugs associated with this:

    13551, 24496, 25567, 40056, 40100, 50703, 52830.

    The first 4 are very old, the 5th one (40100) is version 6, and the last 2 are new for version 7.

  3. #3
    sgiunchi is offline Junior Member
    Join Date
    Mar 2010
    Posts
    8
    Rep Power
    5

    Default

    Quote Originally Posted by fsiegel View Post
    We do sync all these fields, and we have been doing it for awhile. Here are a number of bugs associated with this:

    13551, 24496, 25567, 40056, 40100, 50703, 52830.

    The first 4 are very old, the 5th one (40100) is version 6, and the last 2 are new for version 7.
    Thank you for your answer.

    Bug 50703 is very useful and I commented it to ask if it can be ported to 6.

    I confirm that user fields 1-4 are kept (bug 13551); if then i go to webmail, the 4 fields are shown, but if i edit they are all with the same value (the type is outlookUserField).

    There are anyway a big number of standard fields which are not synchronized. Maybe in the Italian version of Outlook??? I tried to fill all the "all contact fields" in "other fields" ("altri campi" in italian), and at least half of them are not synchronized. Within these, Reparto, Ufficio, Manager, Assistente, Professione, Nome Coniuge which are also shown in the "detagli" (details) tab, in the attachment.
    Attached Images Attached Images

  4. #4
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Bug 50654 fixes the OutlookUserField problem. We do sync things like Department, Office Location, etc. I don't see any place for them in the web client, however.

  5. #5
    sgiunchi is offline Junior Member
    Join Date
    Mar 2010
    Posts
    8
    Rep Power
    5

    Default

    Quote Originally Posted by fsiegel View Post
    Bug 50654 fixes the OutlookUserField problem. We do sync things like Department, Office Location, etc. I don't see any place for them in the web client, however.
    Yes, there is no place in the web client, but with users using almost only Outlook clients, all Outlook data should be synced to server. Anyway, the Department field is one of the fields not synced in my version (6.0.8 in outlook 2003 sp3 ITA).

    I tried to open bug 54846, but it has not been accepted...

    I think this is a bug, but it seems there is no intention to correct this...

    thanks
    Stefano

  6. #6
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Not in any 6.0.x version. The change was too big. 7.0 has all of this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Mobile does not sync pictures for the contacts?
    By Miklos Kalman in forum Zimbra Mobile
    Replies: 10
    Last Post: 11-23-2011, 04:35 AM
  2. sync contacts to iPhone 4 from LDAP directory
    By mvestel in forum Mobility
    Replies: 1
    Last Post: 11-24-2010, 12:04 PM
  3. Replies: 13
    Last Post: 11-20-2008, 12:42 PM
  4. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  5. Unable to Sync Contacts - Palm Treo 750
    By baikes in forum Zimbra Mobile
    Replies: 4
    Last Post: 06-11-2008, 04:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •