Results 1 to 2 of 2

Thread: Upgrade question

  1. #1
    In_The_Ville is offline Special Member
    Join Date
    Apr 2008
    Location
    Catonsville MD
    Posts
    101
    Rep Power
    7

    Default Upgrade question

    Should I be upgrading the Connector on all clients using it each time I upgrade the server? For instance, I just upgraded to 6.0.8_GA. Should I go back and upgrade any Connector users to 6.0.8 also? I have a user getting the "Outlook failed to start correctly last time" error and I wonder if this will resolve it.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,582
    Rep Power
    57

    Default

    Quote Originally Posted by In_The_Ville View Post
    Should I be upgrading the Connector on all clients using it each time I upgrade the server?
    It's always desirable that they be on the most recent version for bug fixes and enhanced features but that's your choice - check the details in the Release Notes (and bugzilla).

    Quote Originally Posted by In_The_Ville View Post
    I have a user getting the "Outlook failed to start correctly last time" error and I wonder if this will resolve it.
    That would depend on: which version you previously had installed; whether the problem you're experiencing had a bug report filed; if it had, was it resolved in the current release.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade to 5.02 and greylisting question.
    By Miklos Kalman in forum Administrators
    Replies: 4
    Last Post: 02-11-2008, 11:56 AM
  2. Anti Spam and 4.5.10 Upgrade question
    By dlochart in forum Administrators
    Replies: 1
    Last Post: 12-17-2007, 03:14 PM
  3. Quick upgrade / backup question
    By peter@mxtoolbox.com in forum Administrators
    Replies: 0
    Last Post: 04-24-2007, 09:35 AM
  4. 4.5 Upgrade Question Re Web Clients
    By LMStone in forum Installation
    Replies: 3
    Last Post: 01-17-2007, 01:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •