Results 1 to 7 of 7

Thread: Outlook 2010 & Windows 7 (both 32 bits) heavy problems

  1. #1
    dsimon is offline New Member
    Join Date
    Sep 2010
    Posts
    3
    Rep Power
    4

    Unhappy Outlook 2010 & Windows 7 (both 32 bits) heavy problems

    Hello there,

    We recently start to install French Outlook 2010 32 bits under Windows 7 32 bits with latest Zimbra connector.
    Our sys admin upgrade our server with latest version of corporate working on Ubuntu.

    First - Everything work well:
    Connector work, and we start initial sync.
    No problems there.

    Second - start the problems:
    When we delete inbox email it doesn't sync on server.
    When we send items it's not apear on server send item.
    Deleted mails folder are the same.

    Third - the problems turn in nightmare:
    User create some folders in outlook and start to store some mails in.
    The folder was both on Outlook and server.
    But because of second point we delete profile and restart initial sync.
    Now these folders are hidden (we can't see any of it) in outlook and on server.
    When we try to create a folder with the same old name server say "Folder already exist".
    When we search for the mails in these old hidden folder we find them, in the correct folder!
    We try to resync user account on admin side but it didn't change anything.

    Any idea / help / gun ?

  2. #2
    crissy019 is offline Starter Member
    Join Date
    Oct 2010
    Posts
    1
    Rep Power
    4

    Default Problem regarding Outlook 2007

    We are running a Windows Small Business Server 2003 with Exchange 2003 SP2 environment in our office. Users have mostly Outlook 2007 installed on their workstations.

    We have come across a problem that as yet we cannot find a solution to:

    In our boardroom shared calendars - If someone with rights to create, edit and delete on that calendar creates an appointment and makes that appointment private, they cannot move, amend or cancel that appointment unless they are the owners of that calendar or have ownership rights to it. They also cannot change the appointment to “non-private” so as to allow them to move the appointment. Now this is not an option for us, because we cannot have everyone viewing everyone’s private appointments on that calendar.

    What we need is to have the organizer of any private appointment to be able to shift that appointment around without being the owner of that shared calendar or being able to view other private appointments created by other users in that calendar.

    Is there anyway we can achieve this?

    Please note I am told this was not a problem in Outlook 2003 and has become an issue only since our move from outlook 2003 to 2007.

  3. #3
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    If you're running Exchange, what does this have to do with us?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by crissy019 View Post
    Please note I am told this was not a problem in Outlook 2003 and has become an issue only since our move from outlook 2003 to 2007.
    These forums are for Zimbra Collaboration Suite not Exchange or Office and as such we are unable to help you. I'd suggest you look for support from Microsoft or search the internet for an answer, you can start here: +"outlook 2007" +"shared calendars" +exchange +problem - Yahoo! Search Results
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    dsimon is offline New Member
    Join Date
    Sep 2010
    Posts
    3
    Rep Power
    4

    Default

    Doesn't solve our pb...

  6. #6
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    I would think the best way to attack this problem would be to start at the beginning and find the easiest repro path. From your description:

    "Second - start the problems:
    When we delete inbox email it doesn't sync on server."

    So perhaps the thing to do is to create a new profile and do the initial sync. Then put on ZCO logging (just logging and http, not verbose) and do the operation that first caused the issue -- delete an mail from the inbox (which according to you should not sync to the server). Then exit Outlook and send us the log. If we can identify the reason for that problem, we have a good chance of resolution.

  7. #7
    dsimon is offline New Member
    Join Date
    Sep 2010
    Posts
    3
    Rep Power
    4

    Default

    I will try again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with Outlook after upgrade to 6.0.6
    By Labsy in forum Administrators
    Replies: 3
    Last Post: 08-25-2010, 11:50 AM
  2. Outlook 2010 PST Future?
    By Popasmurf in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 07-17-2010, 11:53 AM
  3. Problems installing ZCS connector for Outlook
    By Millburn357 in forum Zimbra Connector for Outlook
    Replies: 18
    Last Post: 11-25-2009, 10:07 AM
  4. SMTP Problems trying to check mail with Outlook Express 6
    By ABallenger in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 02-06-2008, 12:02 AM
  5. Windows OS - Outlook - SMTP - Errors
    By jsx in forum Installation
    Replies: 9
    Last Post: 05-29-2007, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •