Results 1 to 9 of 9

Thread: Send fail -- Outbox now empty

  1. #1
    ryan.norman is offline Junior Member
    Join Date
    Jul 2010
    Posts
    6
    Rep Power
    5

    Default Send fail -- Outbox now empty

    One of my users had 5 e-mails that were composed offline send once he connected to the net.

    He then got 5 separate (but the same) returns with the following message:

    Note: File Upload Fault. Please contact your system administrator regarding maximum message and attachment sizes.

    Error Text: <html><head><title>Connection Failed</title></head><body><h1>Connection Failed</h1>
    No HTTP response receive.</body></html>

    Then, his Outbox was empty and it seems like the e-mail completely vanished. Any ideas? He was on Windows XP Pro and using Outlook 2003.

    Thanks!

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Please update your forum profile with the output of the following command (do not post it in this thread):

    Code:
    zmcontrol -v
    Quote Originally Posted by ryan.norman View Post
    Note: File Upload Fault. Please contact your system administrator regarding maximum message and attachment sizes.
    What is the answer to that question and what size were the email attachments they were sending? Is this actually using the Zimbra Connector for Outlook?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    ryan.norman is offline Junior Member
    Join Date
    Jul 2010
    Posts
    6
    Rep Power
    5

    Default

    Done. Sorry for not doing that sooner.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Quote Originally Posted by ryan.norman View Post
    Done. Sorry for not doing that sooner.
    That's OK and the answers to my other questions are what?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

  6. #6
    ryan.norman is offline Junior Member
    Join Date
    Jul 2010
    Posts
    6
    Rep Power
    5

    Default

    Yes he was using Zimbra Connector though I'll have to wait to see what version as he will be out of the office for a time. I do know that it is a fairly new version of 5.something.

    The e-mail attachments were relatively small about 42 k.

  7. #7
    ryan.norman is offline Junior Member
    Join Date
    Jul 2010
    Posts
    6
    Rep Power
    5

    Default

    Is ZimbraOlkConnector-5.0.24_GA_3342_5.0.3387.24 available for download yet? I see it was scheduled for 7/8 but I can't seem to find it.

  8. #8
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Connectors are generally released with the associated ZCS. Check pm.zimbra.com for progress on 5.0.24, or just go to the support portal and click the link for the network edition downloads page. If that version hasn't been released yet, or if you want the connector but don't want to upgrade ZCS, you should talk to support.

  9. #9
    sae65 is offline Active Member
    Join Date
    Mar 2009
    Posts
    46
    Rep Power
    6

    Default

    5.0.24 patch has been released. Its announcment and link are up in the "announcement" forums category.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't Send Emails--stays in Outbox
    By RichardConers in forum General Questions
    Replies: 4
    Last Post: 05-04-2014, 12:55 PM
  2. Replies: 4
    Last Post: 09-13-2012, 03:32 PM
  3. zmdailyreport send empty mail
    By fathianf in forum Administrators
    Replies: 5
    Last Post: 01-26-2012, 11:59 AM
  4. outgoing mail sitting in outbox but not being sent
    By subbaraju_p2001 in forum General Questions
    Replies: 6
    Last Post: 01-29-2010, 04:47 AM
  5. Replies: 1
    Last Post: 09-20-2006, 10:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •