Results 1 to 3 of 3

Thread: ZCO Upgrade 6.0.5 to 60.07 not taking

  1. #1
    Join Date
    Feb 2010
    Posts
    13
    Rep Power
    5

    Default ZCO Upgrade 6.0.5 to 60.07 not taking

    One of my primary reasons for upgrading to 6.0.7 was the delay in the sync between the server and Outlook, which was supposedly fixed in the version.

    When I go to install the ZCO on a client already using 6.0.5, the version always stays as 6.0.5. I installed without removing, removed ZCO first, removed then rebooted, removed deleting profiles, but still when I run the 6.0.7 installed, the version is always still 6.0.5.

    Any suggestions?

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Maybe our DLLs aren't getting removed for some reason. Look at the DLLs in c:\Program Files\Common Files\System\MSMAPI\1033 [or whatever your LCID is]. Look at the version of some DLLs starting with LSMS (right click on file, properties, version, product version). It will probably say 6.0.something.5. In that case after you uninstall, try removing these files (if they are there):

    DBGHELP.DLL
    LSLIB32.dll
    LSMIME32.dll
    LSMSABP32.dll
    LSMSCFG32.dll
    LSMSSP32.dll
    LSMSUTIL32.dll
    LSMSXP32.dll
    SharingAddin.dll
    ShutdownAddin.dll
    ZCODebugConsole.exe
    ZCOLogCtl.exe
    ZimbraEventTracing.mof
    ZimbraEventTracing.tmf

    Then try a fresh install. If you still have issues, we may have to mess with your registry.

  3. #3
    fconil is offline Active Member
    Join Date
    Apr 2008
    Location
    Melbourne, Australia
    Posts
    36
    Rep Power
    6

    Default

    Hi, sorry to hijack the thread, but I figured it would be better than starting a new one.

    We have a 6.0.7 zimbra server, and are trying to upgrade the connector to 6.0.7 (from 6.0.5) on a windows 7 64 bits machine.

    The DLLs do disappear from the program files (x86) folder, but as we run 6.0.7, they are reinstalled.

    Not sure if it's a bug, but displaying the version of the ZCO shows 6.0.5, and the DLL version is 6.0.5 as well.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCO 6.0.5 to 6.0.6 upgrade
    By msnyder.cf in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-10-2010, 02:28 PM
  2. Upgrade failed 5.0.23 - 6.0.5
    By danny.sierra@omtech.net in forum Installation
    Replies: 2
    Last Post: 05-05-2010, 01:28 PM
  3. Is it mandatory to upgrade the ZCO when upgrading server
    By gparach in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 03-11-2010, 11:41 AM
  4. [SOLVED] Upgrade: 5.0.19 --> 6.0.5. Good to go?
    By AutootuA in forum Administrators
    Replies: 4
    Last Post: 02-19-2010, 10:42 AM
  5. ZCO fails after upgrade to 4.5
    By awbecker in forum Zimbra Connector for Outlook
    Replies: 29
    Last Post: 04-21-2007, 12:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •