Results 1 to 4 of 4

Thread: Climark Advisors Assistant with Zimbra?

  1. #1
    mattH is offline Starter Member
    Join Date
    Jul 2010
    Posts
    1
    Rep Power
    5

    Default Climark Advisors Assistant with Zimbra?

    Hello,

    Has anyone been able to get Climark's Advisors Assistant program to work correctly with Zimbra?

    It appears that Advisors Assistant syncs with Outlook fine, but Outlook does not sync correctly back with the Zimbra servers.

    Any ideas / or work around would be appreciated.

    Thank you,
    Matt H.

  2. #2
    GDI-Sean is offline New Member
    Join Date
    Mar 2010
    Posts
    3
    Rep Power
    5

    Default

    Sorry to bump, but I have the same problem.

    Advisor's Assistant's support department refuses to acknowledge that it may be their problem, or provide any information on how the plugin works so that I can help troubleshoot this issue independantly (or prove that it is in fact their plugin).

    Has anyone else experienced issues with Outlook plugins that access the calendar not syncing correctly with Zimbra? My guess is no, or very few, but any help from the community would be appreciated.

    Many thanks,


    Sean

  3. #3
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Actually, this happens quite often with 3rd party Outlook plugins. We had a problem that we had to fix with the Linked In Addin, as well as some others. A lot of times, these addins make MAPI calls that cause us grief. The best idea would be to enable ZCO logging (just logging and http logging, not verbose). Then reproduce the problem in as small a window as you can, and send the ZCO log file. Hopefully, I can figure it out from there.

  4. #4
    GDI-Sean is offline New Member
    Join Date
    Mar 2010
    Posts
    3
    Rep Power
    5

    Default thanks!

    Hi fsiegel,

    Ahh, that makes sense. I'll contact the customer and get the log file for you.

    Thanks for the help, and happy new year :-)


    Sean

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •