Results 1 to 3 of 3

Thread: ZCO install deletes other accounts in Outlook?

  1. #1
    basictheprogram is offline New Member
    Join Date
    May 2010
    Posts
    4
    Rep Power
    4

    Default ZCO install deletes other accounts in Outlook?

    I have Outlook 2007 with multiple imap accounts to non-zimbra servers.

    I installed ZimbraOlkConnector-6.0.6_GA_2324_6.0.5902.6.msi and followed the wizard I was dismayed to find all my other accounts gone.

    Is this the default behavior? How can I install ZCO and keep all my other accounts?

  2. #2
    fconil is offline Active Member
    Join Date
    Apr 2008
    Location
    Melbourne, Australia
    Posts
    36
    Rep Power
    6

    Default

    What I would do myself (albeit maybe not the best way)

    Save a copy of your pst files and your mail settings.
    Install ZCO, configure zimbra account.

    Add external account, and attach your PST files.

  3. #3
    basictheprogram is offline New Member
    Join Date
    May 2010
    Posts
    4
    Rep Power
    4

    Default Found screenshot and explanation

    Stanford's explanation

    Good screenshots and explanation of how to get your other outlook files back into outlook after you install ZCO.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outlook with Exchange & Zimbra Accounts
    By jbrown94305 in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 07-13-2009, 09:46 AM
  2. Outlook Connector Install Options
    By pudnocker in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 02-11-2009, 06:43 PM
  3. Outlook 2003 errors with ZCO
    By globalstorm in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 02-08-2008, 11:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •