Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Cannot get the outlook connector to install

  1. #21
    vtx
    vtx is offline Intermediate Member
    Join Date
    Dec 2007
    Posts
    18
    Rep Power
    7

    Default

    Ok, tried some more.

    I removed these REG keys, so a fresh install would occur:

    Delete HKEY_CURRENT_USER\Software\ZIMBRA
    Delete HKEY_LOCAL_MACHINE\SOFTWARE\Zimbra

    But I still can't get the connector to install.

    Attached is a complete install log.
    Attached Files Attached Files

  2. #22
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    It sure appears as if your Office installation is totally messed up. Have you tried totally uninstalling it? Also, did you ever have some trial version of Office 2007 installed before? Sometimes that messes up machines. You have to go into Add Remove programs and remove Microsoft Office 2007 Primary Interop Assemblies.

    I would try uninstalling and reinstalling office.

  3. #23
    vtx
    vtx is offline Intermediate Member
    Join Date
    Dec 2007
    Posts
    18
    Rep Power
    7

    Default

    I did try uninstalling and reinstalling office 2007. I even tried the professional plus version that I had laying around instead of the enterprise version. Both versions give me the same error.

  4. #24
    vtx
    vtx is offline Intermediate Member
    Join Date
    Dec 2007
    Posts
    18
    Rep Power
    7

    Default

    I just uninstalled office 2007 and installed office 2003. Guess what: It works now.

    Now, would it be safe to upgrade to 2007?

  5. #25
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    I would think it would be safe. Make sure Microsoft Office 2007 Primary Interop Assemblies is not around (probably isn't). Make sure that after installing Office 2007, you install Office service pack 2.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. Install with Outlook 2003
    By Ced91 in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 03-11-2008, 04:29 PM
  3. Why do I need to install outlook?
    By didster in forum Zimbra Connector for BlackBerry
    Replies: 6
    Last Post: 03-06-2008, 01:13 AM
  4. Dynamics AX and Outlook Connector
    By area in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-15-2007, 11:15 AM
  5. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •