Results 1 to 4 of 4

Thread: Upgrading from ZCO 6.0.4 to 6.0.6

  1. #1
    mm2
    mm2 is offline New Member
    Join Date
    May 2010
    Posts
    3
    Rep Power
    5

    Default Upgrading from ZCO 6.0.4 to 6.0.6

    Is it legal and fully supported by Zimbra to upgrade from ZCO 6.0.4 to 6.0.6
    without upgrading the ZCS server. We use the ZCS server 6.0.4 Network Edition.

    Best regards.

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    As for legality, I doubt anyone will cart you off to jail if you use ZCO 6.0.6 with ZCS 6.0.4. Technically, we don't really support newer ZCOs with older servers. In this case, it would probably work OK, but it really isn't fully supported. But in cases like this, I'll bet people do it all the time. It's obviously more of an issue if you used a 6 based ZCO with a 5 based server. Also, there were some new features put in around 5.0.7 that precluded use with older servers back then, but again, in this case, it would probably work fine.

  3. #3
    mm2
    mm2 is offline New Member
    Join Date
    May 2010
    Posts
    3
    Rep Power
    5

    Default

    We use ZCO 6.0.5797.4 and we are currently victim of the bugs 43432 and 43433 as other people have reported for example on this post:

    Sync error: MailServiceException$NoSuchItemException: no such message

    Therefore, we need to upgrade our ZCO to solve this problem.
    You mention in this post
    Server Failure Notice

    that the patch 6.0.5817.4. is available on the support portal.
    Unfortunately, this patch no longer seems to be there! I do not find it in the
    "Zimbra Utility and Beta Downloads" section.

    Can you tell me if this patch is still available somewhere and if not what I can do to solve this problem since upgrading to ZCO 6.0.6 is not officially supported by Zimbra ?

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,477
    Rep Power
    56

    Default

    Quote Originally Posted by mm2 View Post
    Therefore, we need to upgrade our ZCO to solve this problem.
    You mention in this post
    Server Failure Notice
    Older versions of the Connector aren't usually kept on the support portal. I'd suggest you download the current Connector and try that on a test account to see if you have any problems.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 07-29-2010, 02:16 PM
  2. Outlook 2007 crashes after upgrade to ZCO 6.0.6
    By centrex in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 06-16-2010, 04:54 AM
  3. [SOLVED] Upgrading to ZCS 6.0.6 on CENTOS 5
    By bradhpromed in forum Administrators
    Replies: 1
    Last Post: 04-28-2010, 11:40 AM
  4. upgrading end user ZCO connector
    By reza225 in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 07-17-2008, 06:31 AM
  5. ZCO adding new profile when upgrading
    By chh in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 09-28-2007, 03:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •