Results 1 to 5 of 5

Thread: Windows 7 (64) + Outlook 2010 (32) + Zimbra 5

  1. #1
    lolbroek is offline Starter Member
    Join Date
    Apr 2010
    Posts
    2
    Rep Power
    4

    Default Windows 7 (64) + Outlook 2010 (32) + Zimbra 5

    I have the following situation:
    - Windows 7 Enterprise 64 bit
    - Outlook Professional Plus 2010 32 bit (official RTM version, no Beta)
    - Server: 5.0.18_GA_3009
    - Client: 5.0.3064.18

    Works:
    - Installing connector
    - Adding zimbra account
    - Synchronizing my e-mail
    Doesn't work:
    - Synchronizing my calendar

    The strange part is that adding shared calendars of other users is working!
    I am doing this by selecting 'Other User's Mailbox' underneath 'Add-Ins'.

    Can I install a 6 version connector in combination with a 5 version server?
    Has anyone an idea how to solve this problem?
    Attached Images Attached Images

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    We don't support version 6 Outlook connectors talking to version 5 servers. The Outlook connector has to be older, so we support doing it the other way around (5 connector, 6 server)

  3. #3
    comfix is offline Junior Member
    Join Date
    Apr 2010
    Location
    Perth
    Posts
    5
    Rep Power
    4

    Default Keep trying lolbroek

    Had Similar type of problem with OL2007

    Installed Zimbra Desktop 1.0.4 and OL seem more stable
    ReStarted OL several times - after crashing it gets better each time
    so it's probably the time-out problem mentioned here
    http://www.zimbra.com/forums/zimbra-connector-outlook/36333-outlook-express-windows-7-a.html
    (but can't find the entry in WIN7 registry)
    where Fsiegel from Zimbra suggests
    "You could be timing out. Bump your connection timeouts in the registry to 900000. (HKLM\SOFTWARE\Zimbra\Connection."

    Tried WIN7 Virtual XP as alternative
    Windows Virtual appears not to allow Zimbra connector to install "In Remote Desktop mode". Works OK with VMware though

    where can I download latest 0utlook Connector version 5 ?

    PS
    Impressed with lolbroek specs and OL2010 only out 2 days
    will try 2010 soon
    Last edited by comfix; 04-30-2010 at 12:31 AM. Reason: update as i try on different boxes

  4. #4
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    I'm actually not sure where the official versions of the Outlook connector are. How did you get the one you're using now?

  5. #5
    lolbroek is offline Starter Member
    Join Date
    Apr 2010
    Posts
    2
    Rep Power
    4

    Default

    Quote Originally Posted by fsiegel View Post
    I'm actually not sure where the official versions of the Outlook connector are. How did you get the one you're using now?
    Combined with my zimbra server installation.
    Last edited by lolbroek; 04-30-2010 at 05:11 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 01-23-2010, 07:28 AM
  2. Replies: 8
    Last Post: 01-20-2009, 01:06 PM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •