Results 1 to 5 of 5

Thread: [SOLVED] Outlook using Proxy error

  1. #1
    Saaidi's Avatar
    Saaidi is offline Active Member
    Join Date
    Nov 2008
    Posts
    26
    Rep Power
    6

    Default [SOLVED] Outlook using Proxy error

    Hi All,
    I set up a new ZimbraOlkConnector-6.0.4_GA_2038_6.0.5797.4 to my Office2003..

    The problem is Outlook gave me error like this: "your account could not be validate againts the zimbra server."

    FYI i use a proxy server to surf the internet and should be set the proxy to zimbra connection.

    reagrds

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    There is a Connection Settings tab when you configure, where you can set proxy info. Normally, we use the IE settings. You can also set for No Proxy, or manually configure a proxy.

  3. #3
    Saaidi's Avatar
    Saaidi is offline Active Member
    Join Date
    Nov 2008
    Posts
    26
    Rep Power
    6

    Default

    i tried all of options and the only one can be validate is "No Proxy." Any connected PCs in our Office LAN using "no proxy" option, its Ok, but if we are out of Office LAN, and behind another proxy, that problem starts.I cant get through IE setting nor manual proxy setting.



    My home setting
    i can pass the zimbra-outlook using no proxy option if im using the computer that dialing to internet..im using ADSL
    1- one computer (ABC) serving internet connection(using squid) and can get the validation= no proxy

    2- another computer conneting tru ABC cannot validate using any of options -THIS is THE PROBLEM.

    My Office Setting
    -do not use any proxy to connect the Zimbra server since we are in a same LAN.
    If the user choose the IE proxy or manual proxy , they can never validated. - THIS is THE PROBLEM
    also tried to bypass proxy..but same problem
    Last edited by Saaidi; 03-19-2010 at 06:48 PM.

  4. #4
    deepblue is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    Stuttgart / Germany
    Posts
    223
    Rep Power
    9

    Default

    Quote Originally Posted by fsiegel View Post
    There is a Connection Settings tab when you configure, where you can set proxy info. Normally, we use the IE settings. You can also set for No Proxy, or manually configure a proxy.
    Hi fsiegel,

    I think, ZCO through an authenticating proxy (e.g. squid) is not supported at the moment. There is an Bugreport/RFE on this:

    Bug 28437 – support proxy authentication with ZCO

    The issue has been discussed here:
    ZCO and squid proxy

    I consider support for proxy auth when using ZCO to be an important feature. Please vote on the bug if you agree...

    Regards
    Thomas

  5. #5
    Saaidi's Avatar
    Saaidi is offline Active Member
    Join Date
    Nov 2008
    Posts
    26
    Rep Power
    6

    Default

    Thanks for the reply..very clear expalination..

    regards..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Connector 6.0.0_RC1 Outlook folder error
    By killc in forum Zimbra Connector for Outlook
    Replies: 29
    Last Post: 11-19-2009, 12:30 AM
  2. UNAUTHORIZED ACCESS Totally fouled up install
    By Lostin60s in forum Installation Help
    Replies: 0
    Last Post: 08-28-2009, 10:17 PM
  3. Outlook 2007 on Vista Enterprise error message
    By Sumirko in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 12-31-2008, 01:26 PM
  4. Error on 'Outlook Today' when Outlook is opened using Visual Basic
    By thedoctor72 in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 11-17-2008, 08:50 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •