Page 51 of 61 FirstFirst ... 414950515253 ... LastLast
Results 501 to 510 of 601

Thread: Outlook sync client

  1. #501
    xander2k is offline Active Member
    Join Date
    Jul 2009
    Posts
    46
    Rep Power
    6

    Default

    it were nice to sync the contact folder only, in case of all folders in the contact tab, shared ones and mail recipients. So it isn't usefull i think...

  2. #502
    mathew is offline Intermediate Member
    Join Date
    Sep 2008
    Posts
    16
    Rep Power
    6

    Default Certificate problem

    My certificate is configured for imail.example.com, when trying to use the connector this error occurs:
    Code:
    java.io.IOException: HTTPS hostname wrong:  should be <imail>
    	at sun.net.www.protocol.https.HttpsClient.checkURLSpoofing(Unknown Source)
    	at sun.net.www.protocol.https.HttpsClient.afterConnect(Unknown Source)
            ...
    I've copied the cacerts file from Zimbra into ds-server/lib/security and also tried changing the url from https:// to http:// but the same exception occurs.

    Any suggestions on how to debug this?

  3. #503
    mathew is offline Intermediate Member
    Join Date
    Sep 2008
    Posts
    16
    Rep Power
    6

    Default No error

    The certificate error has been fixed (not exactly sure why, but it works).

    The environment I'm using is:
    • Zimbra 6.1
    • Funambol 8
    • ZimbraConnector as posted in this thread by zoltan67

    I've changed Funambol to use the jre from Zimbra to solve the class version problem.

    I'm trying to test sync using the Funambol Java Demo Client. The log file includes the following lines:
    Code:
    LOAD ZimbraConnector 0.5.02
    Source URI: scard
    Last stored anchor '1255087859545' is different from the current anchor sent by the client '0'. A slow sync will be forced.
    This is followed by some XML containing SyncML tags and some more log statements including the following lines:
    Code:
    fjg-utr+YFYN2Jj4C9omSQQTjw==/mathew@example.com: synchronization ending
    Database 'scard' in state CONFIGURED
    Database 'scal' in state CONFIGURED
    SyncStrategy synchronization completed.
    fjg-utr+YFYN2Jj4C9omSQQTjw==/mathew@example.com: synchronization completed
    moving to state STATE_ERROR
    Logging out...
    moving to state STATE_ENDED
    The full log is attached to this post.

    In the zimbra mailbox.log I did notice these lines appear shortly after the sync request completed.
    Code:
    2009-10-09 22:20:10,015 INFO  [btpool0-193] [ip=127.0.0.1;] soap - AuthRequest
    2009-10-09 22:20:10,172 INFO  [btpool0-193] [name=zimbra;ip=127.0.0.1;] soap - GetAllServersRequest
    At the same time these lines appeared in audit.log. Looking at logins from Zimba Desktop, I would ahve expected to the account to be mathew@example.com
    Code:
    2009-10-09 22:20:10,015 INFO  [btpool0-193] [name=zimbra;ip=127.0.0.1;] security - cmd=AdminAuth; account=zimbra;
    2009-10-09 22:20:10,015 INFO  [btpool0-193] [name=zimbra;ip=127.0.0.1;] security - cmd=Auth; account=zimbra; protocol=soap;
    I've checked out a copy of the connector source, so I'm happy to get my hands dirty but I would appreciate some pointers in the right direction.
    Attached Files Attached Files

  4. #504
    thomi is offline Intermediate Member
    Join Date
    Mar 2009
    Posts
    20
    Rep Power
    6

    Default

    hi

    i use my iphone with funambol and zimbra.. and now, i just sync contacts..
    but my wife has an nokia 5800 xpress music, i will test it there.. and send a feedback..

    thomi

  5. #505
    rev.derek is offline Active Member
    Join Date
    Aug 2009
    Location
    New Zealand
    Posts
    32
    Rep Power
    6

    Default Sync to Nokia N71

    Am I in the right place?

    Old system - MS Server 2003, desktop with Nokia PC Suite sync to N71 (syncing via Outlook).

    New system - Zimbra 6.x on Ubuntu 8.04. I need to be able to sync the bosses N71 either directly over the network or through the Nokia PC Suite (one or the other, not both).

    Am I looking in the right place (i.e. via Funambol) or would anyone correspond directly to help me achieve this?

    --
    Thanks,
    Derek

  6. #506
    eustachy is offline Intermediate Member
    Join Date
    Mar 2009
    Location
    Poland
    Posts
    16
    Rep Power
    6

    Default

    Hello

    I have problem with java version. I have the same information in log, and admin panel. I've change to

    export JAVA_HOME=/opt/zimbra/java
    or
    export JAVA_HOME=/opt/zimbra/java/jre

    in 2 lines in both files /opt/Funambol/bin/funambol and /etc/init.d funambol and I still have problem??
    Any suggestions?

    Thanks
    Raf

  7. #507
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    552
    Rep Power
    7

    Default

    Quote Originally Posted by eustachy View Post
    Hello

    I have problem with java version. I have the same information in log, and admin panel. I've change to

    export JAVA_HOME=/opt/zimbra/java
    or
    export JAVA_HOME=/opt/zimbra/java/jre

    in 2 lines in both files /opt/Funambol/bin/funambol and /etc/init.d funambol and I still have problem??
    Any suggestions?

    Thanks
    Raf
    in my /etc/init.d/funambol I have
    Code:
    # Setting the JAVA_HOME to the JRE in the bundle if not set or if not correctly set
    if [ -z "$JAVA_HOME" ]; then
        export JAVA_HOME=$FUNAMBOL_HOME/tools/jre-1.5.0/jre
    else
        if [ ! -f "$JAVA_HOME/bin/java" ]; then
            export JAVA_HOME=$FUNAMBOL_HOME/tools/jre-1.5.0/jre
        fi
    fi
    (which is the original Funambol code, untouched)
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  8. #508
    eustachy is offline Intermediate Member
    Join Date
    Mar 2009
    Location
    Poland
    Posts
    16
    Rep Power
    6

    Default

    Ok, from where You are starting your's funambol server?
    1.From /etc/init.d/funambol or starts automaticly with Your system
    or
    2. From /opt/Funambol/bin/funambol

  9. #509
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    552
    Rep Power
    7

    Default

    option 1. I followed infos from Funambol installation instruction.
    Which, iirc, is basically the /opt/Funambol/bin/funambol file with a line change
    Code:
    FUNAMBOL_HOME=`(cd /opt/Funambol ; pwd)`
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  10. #510
    eustachy is offline Intermediate Member
    Join Date
    Mar 2009
    Location
    Poland
    Posts
    16
    Rep Power
    6

    Default

    Ok,thanks fr the quick reply. Do You have any issues with java version?
    Thanks
    Raf

Page 51 of 61 FirstFirst ... 414950515253 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: 08-25-2010, 02:37 AM
  2. Outlook Connector and Xerox Docushare Outlook Client
    By Gerry in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 03-17-2009, 08:53 PM
  3. Calendar sync issue of Zimbra with Outlook
    By rajivnair in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 04-14-2008, 08:16 PM
  4. Sync delays in outlook connector
    By jonnyRo in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 06-23-2006, 08:23 AM
  5. Migration Client causing Outlook Problems
    By jonfehringer in forum Administrators
    Replies: 4
    Last Post: 10-04-2005, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •