Results 1 to 7 of 7

Thread: Configuring Persona in Outlook with ZCO 6.0.4 does nothing

  1. #1
    fselendic is offline Loyal Member
    Join Date
    Sep 2005
    Posts
    76
    Rep Power
    9

    Default Configuring Persona in Outlook with ZCO 6.0.4 does nothing

    I'm trying hard to change From address to some alias in Outlook 2007, without any luck so far.

    Changed Personas (Tools->Options->Personas->DEFAULT; Choose what appears in the FROM field...), added new Personas, changed in account on Zimbra side where ever I could find it (account name, Preferences->Accounts->Add Persona)...

    Works from Web client, but Outlook doesn't want to cooperate at all. It is caching the old value somewhere, and drives me nuts. Also drives one of our big customers nuts.

    Is that a bug in ZCO? Or there is some super-secret file where I can change it?

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Works for me. When you compose the new mail, you should get an account dropdown, where you can choose the persona.

    Also, the persona should be there if you do Tools->Account Settings (email tab).

  3. #3
    cedric.galletti's Avatar
    cedric.galletti is offline Trained Alumni
    Join Date
    Oct 2007
    Posts
    59
    Rep Power
    7

    Default

    Hi, I have created a bug 44371 for this.
    ( Cf PrintScreen )

    Thanks.
    Regards.
    CentOS 6.5 64 Bits
    ------------------------------
    ZCS NE 8.0.6
    ZCO 8.0.6
    ZCB 7.2.3
    ------------------------------
    ZCS GA 8.0.6

  4. #4
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    See comment #2 in bug 44371.

  5. #5
    cedric.galletti's Avatar
    cedric.galletti is offline Trained Alumni
    Join Date
    Oct 2007
    Posts
    59
    Rep Power
    7

    Default

    Where ?



    Thanks. Regards.
    CentOS 6.5 64 Bits
    ------------------------------
    ZCS NE 8.0.6
    ZCO 8.0.6
    ZCB 7.2.3
    ------------------------------
    ZCS GA 8.0.6

  6. #6
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    If you click on one of the ones that is not the default, then Definir par defaut will cease to be grayed out, and you can select it. Then whatever is clicked on will become the default.

  7. #7
    cedric.galletti's Avatar
    cedric.galletti is offline Trained Alumni
    Join Date
    Oct 2007
    Posts
    59
    Rep Power
    7

    Default

    Hi,

    In fact, my personas doesn't synchronise.
    Now It's Ok.

    Thanks.
    CentOS 6.5 64 Bits
    ------------------------------
    ZCS NE 8.0.6
    ZCO 8.0.6
    ZCB 7.2.3
    ------------------------------
    ZCS GA 8.0.6

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCO and Outlook 2010 Beta Problem
    By akertis in forum Zimbra Connector for Outlook
    Replies: 36
    Last Post: 01-25-2011, 08:32 AM
  2. Persona behavior in Outlook
    By wroozeboom in forum Zimbra Connector for Outlook
    Replies: 9
    Last Post: 01-05-2011, 04:17 PM
  3. ZCO 5.0.3: Personas do not work with Outlook 2003 SP3
    By mjdl in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 10-27-2008, 08:55 AM
  4. Outlook persona - sending fails
    By jkoyle in forum Zimbra Connector for Outlook
    Replies: 7
    Last Post: 08-06-2008, 09:26 AM
  5. [SOLVED] Cannot start Outlook 2003 after uninstalling ZCO
    By jcraig in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 03-05-2008, 03:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •