Attempt to install 6.0.4 connector left me in 6.0.1 connector limbo!

Printable View