Results 1 to 2 of 2

Thread: [SOLVED] problem with ZCO - it keeps trying to send oversize files

  1. #1
    j.eason is offline Trained Alumni
    Join Date
    Jun 2009
    Posts
    9
    Rep Power
    5

    Default [SOLVED] problem with ZCO - it keeps trying to send oversize files

    We are seeing a lot of network traffic from some ZCO users when they try to email an oversized file. The message sits in the Drafts folder and retries constantly. Deleting the draft doesn't fix the problem. It appears to be a problem with Outlook 2007 only and we haven't been able to reproduce it with 2003.

    We are on server v. 5.0.18_GA_3011.RHEL5_64.NETWORK and are seeing this behavior with the 5.0.18 ZCO. We tried downloading the 5.20 ZCO and installing that for someone who was having the problem but that didn't fix it.

    The only error I can find in the logs is this (I edited the server name/domain):

    2009/12/15 15:39:38 [error] 10504#0: *89259873 client intented to send too large body: 57671658 bytes, client: 10.85.103.152, server: server.domain.edu, URL: "/service/upload?fmt=raw", host: "mail.domain.edu"

    repeated approximately once a minute or however often the user's client is retrying.

    It looks like the connector is not taking no for an answer, or not getting no as an answer, similar to this bug: Bug 40396 – ZCO does not handle size exceeded errors from server
    or this bug: Bug 16340 – zco continuous retry on upload failure during send

    Our server doesn't seem hammered, just our network.

    Is the fix for #40396 a server-side thing? Will updating to 5.20 fix it?

  2. #2
    j.eason is offline Trained Alumni
    Join Date
    Jun 2009
    Posts
    9
    Rep Power
    5

    Default

    It looks like this was because we had zimbraMtaMaxMessageSize set higher than zimbraFileUploadMaxSize, in case anyone else runs into the issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem syncing up large files
    By jengman_cd in forum Error Reports
    Replies: 0
    Last Post: 09-10-2009, 12:24 AM
  2. Manual 'Send & Receive' using ZCO
    By mlanner in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 07-01-2009, 06:06 AM
  3. Problem distribusting ZCO using AD group policy
    By lfasci in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 03-10-2008, 02:15 PM
  4. Problem with large zdb files?
    By chh in forum Zimbra Connector for Outlook
    Replies: 12
    Last Post: 03-05-2007, 12:32 PM
  5. Can't send emails from Outlook using ZCO
    By vshah in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 11-20-2006, 10:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •