Results 1 to 5 of 5

Thread: Error when opening Zimbra Outlook 2003 connector

  1. #1
    Reediculous1534 is offline New Member
    Join Date
    Dec 2009
    Posts
    3
    Rep Power
    5

    Default Error when opening Zimbra Outlook 2003 connector

    Hello,

    My users are currently all running Outlook 2003. Due to Exchange problems, we migrated into an external Zimbra environment. I have several users who rely on Outlook for automated emailing with certain programs, such as Activant's ECSPro.

    When I install the Zimbra connector and configure it, everything works fine initially. Once the Outlook application is closed, when you attempt to re-open it, you get the message "Unable to open your default e-mail folders" and it crashes, completely closing itself out. When I go back into the outlook configuration (via control panel>mail) I have to re-enter in the password, and the user is able to open their email...one more time. Once closed, it displays the same error on re-opening.

    Any help on this matter would be greatly appreciated!

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Please update your forum profile with the output of the following command (do not post it in this thread):

    Code:
    zmcontrol -v
    You should also post the exact version of the ZCO you have installed and which operating system your users have and include the SP level of that and the installed Outlook.

    What is 'Activant's ECSPro', is that an Outllook add-in?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Reediculous1534 is offline New Member
    Join Date
    Dec 2009
    Posts
    3
    Rep Power
    5

    Default

    The Zimbra Connector version is 6.0.2

    We are using Outlook 2003 SP 2

    Activant ECSPro is just an example of a program we use that has automated email functions that go through outlook. It is not an actual add-in for outlook. For Example: Our accounts received department sends out bills, and these are automated via outlook.

  4. #4
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    You need SP3. See bug 42629.

  5. #5
    Reediculous1534 is offline New Member
    Join Date
    Dec 2009
    Posts
    3
    Rep Power
    5

    Default

    This seems to have fixed the issue. Thanks you very much!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  2. Upgrade to ZCS 5.10
    By blozancic in forum Installation
    Replies: 0
    Last Post: 10-21-2008, 08:03 AM
  3. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  4. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  5. Replies: 31
    Last Post: 12-15-2007, 09:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •