Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: ZCO v6.0.2_GA_1912_6.0.5736.2 is failing

  1. #1
    nordviks is offline Loyal Member
    Join Date
    Nov 2008
    Posts
    78
    Rep Power
    6

    Default ZCO v6.0.2_GA_1912_6.0.5736.2 is failing

    Hi!

    We have tried to upgrade one PC which run Outlook 2007 sp2 with Zimbra Connector v6.02. It made Outlook crash and go into safe mode. In safe mode it syncs GAL but fails on step 2. The email arrives but I get the error message
    "Network connection failure", moments later we recive an error mail in the accounts mailbox which says:


    To: account
    Title: Local Failure Notice
    Importance: High

    This e-mail was generated for technical support purposes.
    Sync Type: Initial Sync
    Sync Token (before request): 48502
    Sync Token (most current): 48502
    Store: Zimbra - Account Name
    Computer Name: PC1
    Version: 6.0.5736.2

    Error IDs:
    id (5013) type(appointment)


    We tried to install the ZCO on a PC which newer had a ZCO installed. The PC runs the same version of Outlook. The result is the same.

    Please help!
    Last edited by nordviks; 09-27-2011 at 03:45 PM.

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    If Outlook crashed, there should be a core dump in %TEMP%\zco-cores. Please post that.

  3. #3
    nordviks is offline Loyal Member
    Join Date
    Nov 2008
    Posts
    78
    Rep Power
    6

    Default

    Quote Originally Posted by fsiegel View Post
    If Outlook crashed, there should be a core dump in %TEMP%\zco-cores. Please post that.
    Here you go
    Last edited by nordviks; 09-27-2011 at 03:45 PM.

  4. #4
    nordviks is offline Loyal Member
    Join Date
    Nov 2008
    Posts
    78
    Rep Power
    6

    Default

    Where can I download Zimbra Connector for Outlook v5.18?

  5. #5
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Not sure. Support portal? Maybe the Zimbra downloads page. 5.0.19 is out now -- that's probably the one to get.

  6. #6
    jummo is offline Special Member
    Join Date
    May 2009
    Location
    Bremen, Germany
    Posts
    122
    Rep Power
    6

    Default

    Quote Originally Posted by nordviks View Post
    Where can I download Zimbra Connector for Outlook v5.18?
    On your Zimbra server at http://<zimbrahost>/zimbra/downloads/index.html or in the RPM zimbra-store-<version> under /opt/zimbra/jetty-6.1.15.z6/webapps/zimbra/downloads/ from the download archive provided by Zimbra. You can open the RPM file e.g. with 7-Zip.
    Last edited by jummo; 10-28-2009 at 10:54 AM.

  7. #7
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    I see where the crash is, but I'm not sure if this is a timing thing or not. Do you have any PCs where 6.0.2 works correctly? I'm wondering if something is up with Outlook on the one you are having trouble with.

  8. #8
    nordviks is offline Loyal Member
    Join Date
    Nov 2008
    Posts
    78
    Rep Power
    6

    Default

    Sorry, can't get to work on any machine... The only thing that is syncing right now is my WM5 and Zimbra Desktop which only I use.

  9. #9
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    I'm starting to see this in another place too (unless you were the one that filed a case with us). Two questions:

    1) Did you ever try this with 6.0.1? [I assume that would work]
    2) Or with your current version, did you try turning off GAL sync? [Tools-Send/Receive->Global Address List->Update Global Address List, and then switching to Manual or Disabled. [I assume that would work too]

  10. #10
    king0770's Avatar
    king0770 is offline Zimbra Employee
    Join Date
    Sep 2007
    Posts
    186
    Rep Power
    7

    Default

    nordviks - Are you able to run these commands successfully?

    zmprov syg domain.com

    and

    zmprov -l syg domain.com

    **replace domain.com with your own**

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCO sync issue
    By btsang in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 09-22-2009, 11:19 AM
  2. [SOLVED] ZCO 5.0.18 Category icon disappears when Send/Receive
    By ja98 in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 07-28-2009, 06:36 PM
  3. ZCO against which Zimbra server: compatibility?
    By rm2008 in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 06-15-2009, 08:27 AM
  4. ZCO adding new profile when upgrading
    By chh in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 09-28-2007, 03:29 AM
  5. Mixing and matching ZCO versions with ZCS versions?
    By vshah in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 12-21-2006, 05:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •