Results 1 to 4 of 4

Thread: Zimbra connector for outlook 2007

  1. #1
    Mr_Fox is offline Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Rep Power
    5

    Default Zimbra connector for outlook 2007

    I have installed the Zimbra connector and have successfully synced outlook 2007 with Zimbra webmail. I am not running active directory.

    However i dont see the following options within outlook.

    Zimbra Personas are available in Outlook under Tools>Options>Personas
    Zimbra Mail Filters are available in Outlook under Tools>Zimbra Server Rules
    Out-of-Office Reply can be created from Tools>Out of Office Assistant.

    Am i missing an option or a further install?

    Thank you

  2. #2
    JimBobCook is offline Senior Member
    Join Date
    Oct 2008
    Location
    Uk
    Posts
    67
    Rep Power
    6

    Default

    Hey they may need to know what version your running, but see if this helps you

    Missing Tools>Zimbra Rules and Alerts
    Heavy Metal Ftw

  3. #3
    Mr_Fox is offline Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Rep Power
    5

    Default

    thanks for the link.

    In the end i had to uninstall the new version:
    ZimbraOlkConnector-6.0.0_GA_1801_6.0.5678.0.msi

    and install an older version
    ZimbraOlkConnector-5.0.16_GA_2921_5.0.2988.16.msi

    i managed to find the older version through some american university website.

    is there a weblink of all old version outlook connectors?

  4. #4
    JimBobCook is offline Senior Member
    Join Date
    Oct 2008
    Location
    Uk
    Posts
    67
    Rep Power
    6

    Default

    Hey mate glad you got it working try this link for old connectors

    Zimbra - Products: Previous Network Edition Downloads
    Heavy Metal Ftw

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 09:36 PM
  2. httpd resident in memory but not accessible
    By AlexanderH in forum Installation
    Replies: 3
    Last Post: 05-11-2007, 09:19 AM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  4. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •