Results 1 to 5 of 5

Thread: Outlook Send/Receive sync fail notice.

  1. #1
    TeeRoyAL is offline Awaiting Activation
    Join Date
    Apr 2009
    Posts
    4
    Rep Power
    6

    Default Outlook Send/Receive sync fail notice.

    Hello,

    I have a French Canadian user that when her Zimbra Account tries to Sync with Outlook, we receive an error message in the send / receive box. It seams to happen after her main in-box is synced. I included the ZCO log for review.
    Let me know if you need anymore information from me.
    Thanks again

    Client - Windows 2007, Outlook 2007
    Client - ZimbraOlkConnector-5.0.18_GA_3009_5.0.3064.18.msi

    Server - 5.0.18

    Objet : Local Failure Notice
    Importance : Haute

    Local Failures were detected. No action is required.
    This e-mail was generated for technical support purposes.

    Sync Type: Initial Sync

    Sync Token (before request): 60234

    Sync Token (most current): 60234

    Store: Zimbra - xxUserNamexx

    Computer Name: xxUserNamexx

    Version: 5.0.3064.18

    Error IDs:
    id (9438) type(appointment)
    Last edited by y@w; 10-24-2009 at 08:44 AM. Reason: Dropped attachments as they contained private data

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Somehow, the server is sending some bad data to ZCO for the appointment whose id is 9438. [The log file had an HTTP 12152 error which indicates this. ]

    You can find out which appointment that is in a browser by doing (replace yourserver and yourport):

    http://yourserver:yourport/service/c...=9438&fmt=sync

    Maybe get rid of that appointment. Before you do, you should do a Show Original on it in the Web client and post it here to see if I can repro.

  3. #3
    TeeRoyAL is offline Awaiting Activation
    Join Date
    Apr 2009
    Posts
    4
    Rep Power
    6

    Default

    Many thanks for looking into this fsiegel, After I find the bugger Ill post the original for you.

    Have yourself a good weekend.

    TL

  4. #4
    y@w's Avatar
    y@w
    y@w is offline Moderator
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Thanks fsiegel, looks like we had a lack of communication internally. That is exactly the same event that was wreaking havoc in this thread and eventually to support case # 00044477. We had to replace the blob for the event due to an incorrectly parsed character. Should I bring it up with support again?

  5. #5
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Up to you, I guess

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Local Failure Notice Every Time = No Sync.
    By dmoore30 in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 09-10-2009, 01:25 PM
  2. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  3. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM
  4. Question about phone and Outlook sync
    By redhat in forum Zimbra Mobile
    Replies: 4
    Last Post: 02-08-2007, 09:54 AM
  5. Outlook connector sync fails for shared calendar -- release 4.03GA
    By nyamada in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 11-21-2006, 02:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •