Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Missing Tools>Zimbra Rules and Alerts

  1. #11
    DresdenFTW is offline Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Rep Power
    5

    Default

    Well, now I'm unable to add "Customize" as it's not there. I've deleted the outcmd.dat file and reset all toolbars. I'm now troubleshooting this missing toolbar menu item in Outlook. If anyone has any ideas on that I'd appreciate it, but I'll keep working with Outlook on this.

    Thanks for the info fsiegel. I tested that on my machine and it works exactly the way you describe it. I then tried adding my own menu item with a macro I had build, then renaming it on the toolbar to "Organize" (even adding the & before the "z") and that did not trick the zimbra connector like I'd hoped it would. :P

  2. #12
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Yeah -- I wouldn't think tricking the connector would work. Our connector is much to smart for that :-) So Tools->Customize isn't there? What if you right click the mouse in the big blue area in the upper right hand corner? Maybe it will show up there?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connector 5.0 cannot import/export rules
    By tgrizzel in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 10-08-2007, 10:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •