There is a bug out on this -- bug 41553. There may be some comments in there that may help -- especially comment #13, which says:

"The problem has been solved. The reason for the problem was that I enabled
encrypted connection and had a self signed SSL certificate"