Results 1 to 4 of 4

Thread: Meeting request going as Email

  1. #1
    premoddev is offline Loyal Member
    Join Date
    Oct 2006
    Location
    Bangalore, India
    Posts
    95
    Rep Power
    8

    Default Meeting request going as Email

    Hi All,

    One of my Outlook users having a strange behavior, as when she send meeting request to somebody, sometimes it reaches the other user as an email instead of a meeting request. She is using Outlook 2007 and the Zimbra Connector version 5.0.18_GA_3064_5.0.3066.

    Anybody else had face this kind of issues.

    Thanks in advance
    Premod

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    When Outlook can't parse the MIME, then we'll send it as an email. Many times this is a third party bug. A lot of times, there will be a local failure associated with this. Also, we did fix a bug in this area (bug 40298) which was fixed in a later version of 5.0.18 and then in 5.0.19

  3. #3
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Premod, if you are running ZCS 5.0.13 and your user has the 5.0.18 connector, note that Zimbra doesn't recommend using newer connecters with older ZCS.

  4. #4
    premoddev is offline Loyal Member
    Join Date
    Oct 2006
    Location
    Bangalore, India
    Posts
    95
    Rep Power
    8

    Default

    ewilen,

    We are using the connector of 5.0.18 as per the suggestion of Zimbra only bcz it fixed some calendar issues especially.
    Anyway I will have to upgrade my servers to 6.0, but again there are bugs reported for the upgrades. So waiting to get all fixed.

    Thanks,
    Premod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] mailboxmanager does not start
    By jrefl5 in forum Administrators
    Replies: 18
    Last Post: 01-30-2012, 11:40 PM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •