Results 1 to 8 of 8

Thread: Tags/categories disappearing in Calendar

  1. #1
    rayb2001 is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Silicon Valley, CA
    Posts
    32
    Rep Power
    6

    Default Tags/categories disappearing in Calendar

    Since upgrading to .18, I have noticed that I can not keep tags around on my calendar items. I've tried it both ways. First, I created a brand new profile and put the DB in a brand new directory. I set the tag on the calendar in the web UUI and it syncs to OL and whala, the category is correct. However, during the next send/rec cycle, the tags disappear and the category too.

    Then I try setting the category on the calendar item in OL and when send/rec happens, the tag appears in the web client. However, after 5 minutes, when the next send/rec happens, the tag goes away and the category is lost (although the color remains).

    Because the color remains, I'm wondering if other are having this trouble but don't know it?

    There are plenty of bugs in this area but I would think this is basic functionality and would have been tested so I assume there's something wrong with our setup.

    Any ideas on how to debug this further?
    Last edited by rayb2001; 08-07-2009 at 05:29 PM. Reason: adding detail

  2. #2
    Rich Graves is offline Outstanding Member
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    718
    Rep Power
    9

    Default

    Read the release notes for 5.0.18. Here's what I told people.

    Outlook users must take action:

    Before upgrading to the 5.0.18 version of the Outlook connector, go to Tools > Rules & Alerts and remove the default 'Clear Categories on Mail' rule that Microsoft added in Outlook 2007. This rule prevents Zimbra tags (which map to Categories in Outlook) from working.

    "Zimbra Server Rules" will continue working as before. What is changing is that "Rules & Alerts," which had been ignored prior to 5.0.18, will start being applied to new mail. Outlook Rules can do some things that Zimbra rules cannot, and vice versa. Note that Outlook Rules will only operate if your instance of Outlook is left running at all times...

    Support folks: Start/Run "Outlook.exe /cleanrules" should remove the bad default rule (and every other).

  3. #3
    rayb2001 is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Silicon Valley, CA
    Posts
    32
    Rep Power
    6

    Default

    Well, I did check the forum and did disable this rule. Had done that before posting to the forum

    Besides, this rule only applies to email - right?

    Any other suggestions on how to debug this?

    Any one else having this problem?

  4. #4
    Rich Graves is offline Outstanding Member
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    718
    Rep Power
    9

    Default

    Categories work for me, persistently, with

    server zcs 5.0.18
    office 2007 service pack 1 + pre-SP2 outlook hotfixes
    zco 5.0.18
    test account profile installed and initially synced with zco 5.0.9, then upgraded directly to 5.0.18

  5. #5
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Are you sure the rule is really gone? Brand new profiles bring it back. I'm working on some migration code that will prompt you to get rid of it.

  6. #6
    rayb2001 is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Silicon Valley, CA
    Posts
    32
    Rep Power
    6

    Default

    As I said, the rule that everyone is talking about is for email not calendar items.

    And yes, I am very confident that the rule is gone. I am a very experienced outlook person.

    Is there any way to debug this? There is nothing in mailbox.log that I find helpful.

  7. #7
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Turn on ZCO logging using zcologctl.exe. Enable logging and http logging. Not verbose, and not calendar tracking. Do as small a run as possible to duplicate the problem, and then post the log.

  8. #8
    rayb2001 is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Silicon Valley, CA
    Posts
    32
    Rep Power
    6

    Default

    As I said, the rule that everyone is talking about is for email not calendar items.

    And yes, I am very confident that the rule is gone. I am a very experienced outlook person.

    Is there any way to debug this? There is nothing in mailbox.log that I find helpful.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Changing Calendar Organizer script
    By snsparrish in forum Administrators
    Replies: 4
    Last Post: 05-02-2011, 04:41 AM
  2. disappearing calendar events
    By ryanp in forum Zimbra Connector for Outlook
    Replies: 12
    Last Post: 12-14-2009, 04:00 PM
  3. Zimbra Calendar Keeps Disappearing
    By lcxe in forum Users
    Replies: 4
    Last Post: 12-01-2008, 11:34 AM
  4. Replies: 5
    Last Post: 11-22-2008, 07:28 PM
  5. Outlook/Zimbra Private Appointments Issue
    By Smurthey in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 03-09-2007, 07:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •