Results 1 to 4 of 4

Thread: outlook 2003 error 0x80040102

  1. #1
    alto is offline Special Member
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    122
    Rep Power
    8

    Question outlook 2003 error 0x80040102

    Have a user who was deleting a few thousand emails from an alerts folder in his zimbra profile on Outlook.

    This worked fine for a while but stopped syncing with the error in outlook sync 0x80040102

    no errors in
    /opt/zimbra/log/mailbox.log
    /var/log/messages

    so now outlook has 7,000 in alerts while the webclient has 10,000

    he was using an older connector 5.0.8 but I updated to 5.0.11 and when this did not fix it I tried uninstalling the connector, keeping the data and reinstalling

    All ideas welcome and any logs required just ask.

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    We would have to see a log to really see what is going on. 0x80040102 is MAPI_E_NO_SUPPORT, which could mean anything.

    But 5.0.8 and 5.0.11 are ancient connectors. We're now at 5.0.18. There could have been all kinds of fixes in this area in the meantime, and I do believe that there were some.

    So if possible, please try with an newer Outlook connector.

  3. #3
    alto is offline Special Member
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    122
    Rep Power
    8

    Default

    We are running zcs-NETWORK-5.0.11_GA_2696.RHEL4.20081117013729 so where would I get a newer connector?

    This is not a problem for us as he only used outlook when deleting lots of email. zimbra by default limits to 100 max mails per page but we have a way around that.

    Would be good to know if newer connectors will connect to older systems..

  4. #4
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Technically, you're not supposed to run newer Outlook connectors with older servers. The other way works ok. A lot of times, you can run a later connector, but we don't recommend it. [Sometimes one version off is ok, but 6 or 7 could be dicey.] So until you upgrade your server from 5.0.11, you might as well stick with the older Outlook connector.

    We're up to 5.0.18. The connector comes with the network download.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange behaviour in Outlook 2003
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 02-10-2009, 03:48 AM
  2. Outlook 2003: Unable to Login
    By SubFreeze in forum Administrators
    Replies: 2
    Last Post: 01-07-2009, 04:24 AM
  3. Outlook 2003 Doesn't Display Contacts/Autocomplete
    By glassman in forum Administrators
    Replies: 1
    Last Post: 09-10-2008, 10:01 AM
  4. IMAP Problem With Outlook 2003
    By nemesix in forum Administrators
    Replies: 3
    Last Post: 05-06-2008, 09:19 AM
  5. Outlook 2003 on Terminal Services not joyful...
    By techrat in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 06-18-2007, 02:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •