Results 1 to 3 of 3

Thread: None of your e-mail accounts could send to this recipient.

  1. #1
    BarrySDCA is offline Banned
    Join Date
    Apr 2006
    Posts
    47
    Rep Power
    0

    Default None of your e-mail accounts could send to this recipient.

    We're trying to send messages to a distribution list from outlook. The people on the list are all mailboxes in the same domain as the sender on the zimbra box.

    this is what comes back:

    Subject: Undeliverable: Out of Office Notification

    Your message did not reach some or all of the intended recipients.

    Subject: Out of Office Notification
    Sent: 5/25/2006 10:56 AM

    The following recipient(s) could not be reached:

    'john doe' on 5/25/2006 10:56 AM
    None of your e-mail accounts could send to this recipient.

    'jane doe' on 5/25/2006 10:56 AM
    None of your e-mail accounts could send to this recipient.

    'do ho' on 5/25/2006 10:56 AM
    None of your e-mail accounts could send to this recipient.

    'joe blo' on 5/25/2006 10:56 AM
    None of your e-mail accounts could send to this recipient.
    .
    .
    .
    for each user

    They are having a lot of problems with contacts syncing between zimbra & outlook. Does anyone have suggestions?

    Thank you

  2. #2
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    whats in the zco logs? if you send to a local domain that zimbra is responsible for and a recipient cannot be resolved you get a message like this. are 'john doe', 'jane doe', 'do ho' and 'joe blo' valid recipient in your domain?
    Last edited by sam; 05-25-2006 at 06:00 PM.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    wrt to syncing contacts, whats going wrong?

    Are there any messages in 'local failure' or 'server failures' folders?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •