Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: mail not going out

  1. #21
    graefen is offline Intermediate Member
    Join Date
    Mar 2006
    Posts
    21
    Rep Power
    9

    Default

    Quote Originally Posted by sam
    Do you have a DSL connection, T1, etc? What kind of bandwidth do you get between your hosted provider and your workplace?
    We have a 3Mb/768kb DSL connection (although our down speeds are more like 2Mb). We generally have pretty good bandwidth between us and the hosted provider. Even if it's not full-bandwidth, it's generally not lower enough to worry about—when we send 1MB-2MB attachments, they upload pretty quickly.

  2. #22
    graefen is offline Intermediate Member
    Join Date
    Mar 2006
    Posts
    21
    Rep Power
    9

    Default

    Ok, I got an answer on the attachment limit: it's set to 10MB, so that's not the problem.

  3. #23
    bjared's Avatar
    bjared is offline Senior Member
    Join Date
    Jun 2006
    Location
    Indianapolis, IN
    Posts
    51
    Rep Power
    9

    Default Outbox not purging

    We're testing the Outlook Connector, (ZimbraOlkConnector-3.1.2_GA_435_3.1.922.msi) and finding that e-mails "sent" while working offline don't seem to leave the outbox after having gone back online.

    OK, after further research, we're assuming it's an Outlook issue. The e-mail can be sent successfully if we don't look at the 'Outbox' contents, but once we glance in there, it refuses to send any of the e-mails until we double-click on them and click "send". The initial message we were trying this with was only 2k in size, so we were thinking it was similar to others' issues here. I hope this information is useful to somebody. In our case, it appears to be an Outlook bug.

    --Brian

  4. #24
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by bjared
    The e-mail can be sent successfully if we don't look at the 'Outbox' contents, but once we glance in there, it refuses to send any of the e-mails until we double-click on them and click "send".
    This is an Outlook feature. Basically if you touch a msg in the Outbox it thinks you want to edit it so you have to manually hit send again to let Outlook know your done changing the message regardless if you actually changed anything.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #25
    bjared's Avatar
    bjared is offline Senior Member
    Join Date
    Jun 2006
    Location
    Indianapolis, IN
    Posts
    51
    Rep Power
    9

    Thumbs up Cool, it's Outlook's fault.

    Quote Originally Posted by KevinH
    This is an Outlook feature. Basically if you touch a msg in the Outbox it thinks you want to edit it so you have to manually hit send again to let Outlook know your done changing the message regardless if you actually changed anything.
    Yeah, we were glad to discover it wasn't the connector's fault. We're big fans of Zimbra and how much administration it will save us. We can't wait to take all our Exchange servers out to the pier. There are customers who would miss using Outlook, so we were poking it with sticks yesterday. (I've never used Outlook, and before the ZCS Web UI, I used pine exclusively. I was using pine and POP3 to our initial Zimbra server, but seeing as I'll need to assist customers in the future, I moved to the Web UI.) Aside from having to touch the mouse, I love it.

    Hopefully the customers who will be using Microsoft Outlook will be familiar with that Outbox idiosyncrasy.

  6. #26
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by bjared
    Aside from having to touch the mouse, I love it.
    Yes we'd love to drive Zimbra 100% with the keyboard. The next release will have a significant improvement here with our keyboard navigation support. Might not let you unplug your mouse yet but many of the common tasks will be keyboard driven.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  3. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  4. Tomcat broken after upgrade to 4
    By dotslashroot in forum Migration
    Replies: 13
    Last Post: 01-31-2007, 06:05 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •